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Chapter 12 Major Reconstruction and New
Construction Projects

This chapter will discuss the different modules that will be run during
major reconstruction and new construction projects. The workflows
will describe how to tell IHSDM which reports to run.

Conceptual Design

Since there is either no existing alignment or the existing alignment for
this type of project is not of any use, the following will describe which
modules to run on the conceptual design alternatives. Keep in mind
that these are conceptual design and the goal is to find possible critical
errors in the design prior to taking it to preliminary design.

Use LandXML as described in workflow 2 of chapter 2 to create an
input file of each alternative and input it into IHSDM as described in
Workflow 3 of Chapter 2.

Workflow 1: Policy Review for Conceptual Design
1. Access the IHSDM main dialog box which look like this:

= iHsDM (Public 2004 v2.08) [Project: Indian Creek | Analysis: Existing Alignment | Highway: ]
File Edit MView Tools Help

LS4 v HE B

[ &b Praject|analysis|Highway | &) Modules |
Project Information

Highway Information {(Highway to be Analyzed)

Project Name Indian Creek Highway Name EXIST
Project Comment This is the existing alignment

Highway Comment unspecified
Project Unit System Metric

Analysis Limits
Analysis Information
Analysis Name Existing Alignment Start Station | 1+IJIJIJ.IJIJIJ|
Analysis Comment This is to test the existing alignment

End Station [ 18+623.694|
Analysis E Max (%) 6

Analysis Vehicle
Default Normal Cross Slope (%) -2.00

Design Vehicle [ 5 - single unit Truck -
Analysis Year 2004

Reading LandxML file XAClients\FHWANHSDM2004 versioniDesign files\HWY 113-Indian CR with Images\Geopakigeometry xml
parsing LandxML file XAClientst\FHWAIHSDMW2004 versionDesign files\HWY 113-Indian CR with Images\Geapakigeametry xml
warning: Mo Roadways element found in LandxmL

Warning: No GrademModel element found in LandxmL

Eﬂ‘t find element D\f’w 5is

2. Click on the Modules>Policy Review>Evaluation tab to get the
following dialog box:
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Loading highway CROSS
Resetting horizontal coordinates and elevation of highway CROSS at 75.000
Reloading highway CROSS

3. Make sure the correct policy is referenced. If it is not click on the
Choose or Change Policy button to get the following dialog box:

AASHTO 1990 ARSHTO 1990 Palicy (English)
AASHTO 1994 ARSHTO 1384 Folicy (Metric)
AASHTO 2001 English ARSHTO 2001 Palicy (English)

SHTO 2001 Metric

4. Highlight the correct policy and choose select.

5. Pick the Cross Section tab to get the following dialog box:
°

¥ 44 b HE B

B

&l El &l El

o o

=

|

Loading highway CROSS
Resetting horizontal coordinates and elevation of highway CROSS at 75.000
Reloading highway CROSS

6. Pick the items to check the design policy against. The designer
should have the traveled way width, any auxiliary lane widths,
average shoulder width, shoulder type, and any bridge widths at a
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minimum for this type of project. If the designer has shoulder
slope data, he will be able to run the normal shoulder slope and

cross slope rollover checks.

6. Pick the Run Selected Checks button. IHSDM will start running
and will indicate its working in the upper right corner with a red

pie through the IHSDM logo . Depending on the length of
the project, the IHSDM calculations could take a couple of

minutes.

7. If the following dialog box appears during the run, IHSDM does
not have enough data to run a check analysis. The user can either
enter the data or choose finish and IHSDM will ignore that
analysis.

8. Once IHSDM is complete with its analysis, pick the View Current
Analysis Report (Chapter 13). IHSDM will launch the web browser

to view the report.
9. Go back to the IHSDM main dialog box.
10. Pick the Horizontal Alignment tab:
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e

¥ 44 b HE B

B

No critical points found: 1+000.000 to 184623 .694
Bridge Width policy check completed with without warnings
PRM analysis finished

11. At a minimum, the designer should check the radius of curve,
length of curve, and compound curve ratio. If the designer has
the Superelevation information, the superelevation button should
be checked.

12. Pick Run Selected Checks

13. After IHSDM is complete, pick the View Current Analysis Report
button. Notice that IHSDM appended the new report to the
previous report.

14. Pick the Vertical Alignment tab to get the following dialog box:
e

4
Bridge Width policy check completed with without warnings
PRM analysis finished

15. If the designer has vertical information, both buttons should be
checked.

16. Pick the Run Selected Checks button.

17. If the following dialog box appears during the run, then IHSDM
does not have enough data to run a check analysis. The user can
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either enter the data or choose finish and IHSDM will ignore that
analysis.

18. Pick the View Current Analysis Report button (Chapter 13).

19. Print the report for review.

These reports will indicate design elements that do not meet policy
along the alignment that the project manager and designer may want

to address further.

Workflow 2: Design Consistency Review for CD
1. From the IHSDM main dialog box, pick the Design Consistency

Tab to get the following:
e

1+ 000 to 168+623.694

Bridge Width policy check completed with without warnings
PRM analysis finished

2. Make sure the DCM Analysis Vehicle, Desired Speed, and Speed
at Analysis Start/End Stations are correct and pick the Evaluation

Tab. To get the following dialog box:
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& IHSDM (Public 2004 v2.08) [Project: Indian Creek(1) | Analysis: Existing Alignment | Highway: EXIST]
File Edit View Tools Help

LS4 % bHe W/

[ %% ProjectifnalysisHighway | &) Modules |
r & Policy Review r& Crash Prediction r [@_ Design Consistency r & Intersection Review r & Traffic Analysis |
[E] attributes | 5 Evaluation |

rReview Checks rActions
[¥] Design vs. Operating Speed % Run Selected DCM Checks
[v] Predicted Speed Differential of Adjacent Elements C) View Current Analysis Report
" SelectDeselect All Checks E Display DCM Graph

No critical points found: 1+000.000 to 184623 .694
Bridge Width policy check completed with without warnings
PRM analysis finished

3. The user should be able to mark both buttons and pick Perform
Selected Checks.

4. Pick View Current Analysis Report to open a web browser and
view the report.

Preliminary Design

Once a couple of alternative alignments have been chosen, the user
will need to create a new analysis for each alternative and and rerun
workflows 1 and 2 along with the Crash Prediction, Traffic Analysis
Modules.

If there are areas of sight distance concern, the user will need to input
the obstruction offsets for those areas prior to running the Policy
Review Module.

The following workflow will describe how to create a new analysis.
Before beginning this process, the user will need to create an import
file for the new alignment using LandXML. This process is defined in
Workflow 2 of Chapter 2:

Workflow 3: Creating a New Analysis for Alternatives

1. From the IHSDM main dialog box pick File>Analysis>New
Analysis.
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ﬂl IHSDM {Public 2004 v2.08) [Project: Indian Creek{1) | Analysis:
File| Edit View Tools Help

#/ [Project|Analysis Highway] Wizard : E i
a Open Previous » b

Project b |ules |

g Import Highway ] m Open Analysis
f:j Exit IHSDM |1_‘_L| Clone Analysis
|I;|ter_sectiun [Cross | Close Analysis
~Mntinne Manage Analyses

2. This will bring up the following dialog box:

New Analysis Information -
~Analysis Attributes
Analysis Hame Alternative 1

Analysis Comment This removes some sharp curves
Analysis E Max (%)

Default Hormal Cross Slope (%)
Analysis Year

Highway Hame { none )

ImportiCreate/Clone Highway Data

Help
@ Cancel

3. Fillin the appropriate boxes and pick the Import/Create/Clone
Highway Data button to get the following:

| Import/CreateiClone Highway Data |
£} IHSDM Data (CSV/XML)

j Create
% Clone |

4. Pick IHSDM Data (CSV/XML) to get the Highway Dataset Import
Wizard.

5. Highlight the new alignment file and pick Next to get to the Edit
the highway dataset attributes dialog box.

6. Highlight the new alignment and pick finish
7. Pick Finish to get to this dialog box:
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Hew Analysis Information
~Analysis Attributes
Analysis Hame Alternative 1

Analysis Comment This removes some sharp curves
Analysis E Max (%) 6
Default Hormal Cross Slope (%)
Analysis Year

Highway Hame EXIST
ImportiCreate/Clone Highway Data

Help
@ Cancel

8. Pick Save. The can go to the alternative alignment for analysis by
selecting File>Analysis>Open Analysis.

9. Once the alignment is entered the user will need to add the
information described in chapters 3 through 8 before proceeding
with the Policy Review and Design Consistency modules.

Workflow 4: Traffic Analysis for FD

1. From the IHSDM main dialog box, pick the Traffic Analysis Tab to
get the following:

& HSDM (Public 2004 v2.08) [Project: Indian Creek(1) | Analysis: Existing Alignment | Highway: EXIST] “EF E
File Edit View Tools Help

LS4 b bHe w8 e

[ Praject|analysis|Highway || &) Madules |
f @ Policy Review r@ Crash Prediction r @ Design Consistency r @ Intersection Review r & Traffic Analysis |

[E] atributes | 2 Evaluation |

G Upstream Ali
Configuration Name Default | Increasing Stations [ Level Tangent -|
Comment Default TAM configuration file ] ing Stations [Level Tangent -]
E Change Configuration | -Desired Speed
~Traffic Flow Mean (kmh) Standard Deviation (km/h)
ing Stations ihg Stations r Direction of ing Stations
Flow Rate {whr) 200] 15/ Passenger Cars 43.00] .00/
Entering Platoons (%) 33.00] 33.00/|| Trucks 41.00] .00/
Percent Trucks (%) 5.00]| 500/ || Rvs 41.00] 6.00/
Percent RYs (% 5.00 5.00;
) J‘ J - Direction of Decreasing Stations
(3) Auta Generate Plataon Percent ||| Passenger cars 43.00] 4,00/
Trucks 41.00] 4.00]
RVs 41.00] 6.00]
No critical points found: 1+000.000 to 184623 .694 -
Bridge Wicth policy check completed with without warnings
PRM analysis finished =

2. Review/edit the data shown and pick the Evaluation Tab.

o Pick the Auto Generate Platoon Percent button
z @ Auto Generate Platoon Percent | to

update the traffic flow data fields. 12-8
1/27/2005
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To automatically calculate the no passing zones,
select the Evaluation tab and then the No Passing

Zones dialog button, then pick Automatic Calculation
button.

3. The following dialog box appears:
)

1+001.000
18+622.694

100.00
l—

Adding no pass zones for opposing climb lanes (=]
Adding no pass zones for short passing zones
Reloating highway EXIST

Edfiting TAM Data Collections Stations
Reloating highway EXIST

4. Pick Run TAM Analysis. Depending on the length of the project,
analysis could take a while.

5. Pick View Current Analysis Report to open a web browser and
view the report.
Workflow 5: Running Crash Prediction for FD

1. From the IHSDM main dialog box pick the Crash Prediction tab to
get the following dialog box:
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¥ 44 bo HE B

2005
2008

&l &l & & & & EE
5,
=

Adding no pass zones for opposing climb lanes (=]
Adding no pass zones for short passing zones

Reloading highway EXIST

Editing TAM Data Collections Stations

Relnading highway EXIST =l

2. Putinthe desired Years for the analysis and mark the boxes for
the reports. Then pick the Evaluation tab to get the following
dialog box:

C

¥ 44 bo HE B

Adding no pass zones for opposing climb lanes (=]
Adding no pass zones for short passing zones

Reloading highway EXIST

Editing TAM Data Collections Stations

Relnading highway EXIST =l

3. Ifthe Crash History Data is available and it is appropriate to use
the data (see the CPM Engineer’s Manual, section 3.5: “Crash
Prediction When Site-Specific Crash History Data are Available”),
then mark the Use Crash History Data box and verify that all the
information is correct then pick Run Analysis.

4. 1HSDM may ask some questions then tell the user when done with
analysis.

5. After analysis is complete, pick View Current Analysis Report to
view report.




IHSDM Technical Guide
2004 Release

Chapter 12 — Major Reconstruction & New Construction Projects

Final Design

Once the final design is completed the designer can update IHSDM
based on the changes made and rerun workflows 1, 2, 3 and 4 along
with the Crash Intersection Review module to verify that the design
meets criteria.

Remember to input the obstruction offsets for the areas of sight
distance concern prior to running the modules.

The following workflows will describe the process for running the
Traffic Analysis, Intersection Review and Crash Prediction Modules.

Workflow 6: Intersection Review for FD

1. From the IHSDM main dialog box, pick the Intersection Review
Tab to get the following:

& IHSDM (Public 2004 v2.08) [Project: Indian Creek(1) | Analysis: Existing Alignment | Highway: EXIST]
File Edit Wiew Tools Help

& [

LS4 % bHE 8-

"% ProjectjfnalysisHighway | &) Modules |
r @ Paolicy Review r@ Crash Prediction r @ Design Consistency r h Intersection Review r @ Traffic Analysis |
f %} Policy Review r % Diagnostic Review |

rPalicy rActions

Paolicy Name |AASHTO 2001 Metric j Run Selected Policy Review Checks

Comment |AASHTO 2001 Policy {Metric) Q; View Current Analysis Repart
f] Choose or Change Policy E‘ Display Results

; Policy Review Checks

[ Comner Radius
[ Turn Lane Design
[ Intersection Angle
[ intersection Sight Triangle
" SelectDeselect All Checks

Adding no pass zones for opposing climb lanes
Adding no pass zones for short passing zones
Relnading highway EXIST

Editing TAM Data Collections Stations
Reloading highway EXIST

2. The Policy Review is not available in IHSDM yet so pick the
Diagnostics Review tab to get the following dialog box:
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can't find element DVMAnalysis

Loading analysis: Existing Alignment

Analysis highway changed from none to EXIST
Loading highway EXIST

Loading highway CROSS

3. Select the side road of the intersection, mark both check boxes
and pick the Run Diagnostics Review button.

4. After a few seconds, IHSDM will come up with another dialog box
that looks like this:

5. Press the Start button i in the upper left corner to start
the analysis. IHSDM will query the user for required information
not already input, e.g., whether a given sight triangle or line of
sight is clear of obstructions.
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The words “The review is complete” will appear in the bottom of
the dialog box when I[HSDM is done. Press the Exit button

= to get back to the main dialog box.

Pick the View Current Analysis Report Button to review the
results of the analysis.
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