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Chapter 11 4R & Minor Reconstruction Projects

This chapter will discuss the different modules that will be run during
4R and minor reconstruction projects. The workflows will describe how
to tell IHSDM which reports to run.

Conceptual Design

The following workflows will describe all of the possible reports for this
stage of a 4R project. Some data may not be available for all projects,
such as Vertical Alignment and Superelevation. The purpose of this
workflow is to guide the user on using as many reports as possible.
The user should use as-builts as much possible while entering data
into IHSDM.

Workflow 1: Policy Review for 4R Conceptual Design
1. Access the IHSDM main dialog box which look like this:

= iHsDM (Public 2004 v2.08) [Project: Indian Creek | Analysis: Existing Alignment | Highway: ]
File Edit MView Tools Help

LS4 v HE B

G ProjectjanalysisHighway | &) Modules |
Project Information

Highway Information {(Highway to be Analyzed)

Project Name Indian Creek

Highway Name EXIST
Project Comment This is the existing alignment

Highway Comment unspecified
Project Unit System Metric

Analysis Limits
Analysis Information
Analysis Name Existing Alignment Start Station | 1+[II][I.[I[I[I|
Analysis Comment This is to test the existing alignment

End Station [ 18+623.604|
Analysis E Max (%) 6

Analysis Vehicle
Default Normal Cross Slope (%) -2.00

Design Vehicle 5U - Single Unit Truck -
Analysis Year 2004

Reading LandxhL file XAClientssFHWAHSDMZ004 versiomDesign filessHWy 113-Indian CR with ImagesiGeopakigeometry <ml
parsing LandxML file XAClientst\FHWAIHSDMW2004 versionDesign files\HWY 113-Indian CR with Images\Geapakigeametry xml
warning: No Rozdways element found in LandxmL

wWarning: Mo GradeiModel element found in Landx<mL

can't find element DViAnalysis

— —

2. Click on the Modules>Policy Review>Evaluation tab to get the
following dialog box:
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e

¥ 4% bo HE B

B

Loading highway CROSS
Resetting horizontal coordinates and elevation of highway CROSS at 75.000
Reloading highway CROSS

3. Make sure the correct policy is referenced. If it is not click on the
Choose or Change Policy button to get the following dialog box:

AASHTO 1990 ARSHTO 1990 Palicy (English)
AASHTO 1994 ARSHTO 1384 Folicy (Metric)
AASHTO 2001 English ARSHTO 2001 Palicy (English)

SHTO 2001 Metric

4. Highlight the correct policy and choose Select.

5. Pick the Cross Section tab to get the following dialog box:
°

¥ 44 b HE B

B

&l El &l El

o o

=

|

Loading highway CROSS
Resetting horizontal coordinates and elevation of highway CROSS at 75.000
Reloading highway CROSS

6. Pick the items to check the design policy against. The designer
should have the traveled way width, any auxiliary lane widths,
average shoulder width, shoulder type, and any bridge widths at a




minimum for this type of project. If the designer has shoulder
slope data, he will be able to run the normal shoulder slope and

cross slope rollover checks.

7. Pick the Run Selected Checks button. IHSDM will start running
and will indicate its working in the upper right corner with a red

pie through the IHSDM logo . Depending on the length of
the project, the IHSDM calculations could take a couple of

minutes.

8. If the following dialog box appears during the run, then IHSDM
does not have enough data to run a check analysis. The user can
either enter the data or choose Finish and IHSDM will ignore that
analysis.

9. Once IHSDM has completed its analysis, pick the View Current
Analysis Report. IHSDM will launch the web browser to view the

report.
10. Go back to the IHSDM main dialog box.
11. Pick the Horizontal Alignment tab:
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¥ 44 b HE B

B

No critical points found: 1+000.000 to 184623 .694
Bridge Width policy check completed with without warnings
PRM analysis finished

12. At a minimum, the designer should check the Radius of Curve,
Length of Curve, and Compound Curve Ratio. If the designer has
the superelevation information, the Superelevation button should
be checked.

13. Pick Run Selected Checks

14. After IHSDM is complete, pick the View Current Analysis Report
button. Notice that IHSDM appended the new report to the
previous report.

15. Pick the Vertical Alignment tab to get the following dialog box:
e

4
Bridge Width policy check completed with without warnings
PRM analysis finished

16. If the designer has vertical information, both buttons should be
checked.

17. Pick the Run Selected Checks button.

18. If the following dialog box appears during the run, IHSDM does
not have enough data to run a check analysis. The user can either
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enter the data or choose finish and IHSDM will ignore that
analysis.

19. Pick the View Current Analysis Report button.

20. Print the report for review.

These reports will indicate possible deficient areas along the alignment
that the project manager and designer may want to address further.

Workflow 2: Design Consistency Review for 4R CD

1. From the IHSDM main dialog box, pick the Design Consistency
Tab to get the following:

C

¥ 5% bw HO B

No critical points found: 1+000.000 to 184623 .694
Bridlge wWidth policy check completed with without warnings
PRM analysis finished

2. Make sure DCM Analysis Vehicle, Desired Speed, and Speed at
Analysis Start/End Stations are correct and pick the Evaluation
Tab. To get the following dialog box:
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& IHSDM (Public 2004 v2.08) [Project: Indian Creek(1) | Analysis: Existing Alignment | Highway: EXIST]
File Edit View Tools Help

LS4 % bHe W/ e

[ %% ProjectifnalysisHighway | &) Modules |

r & Policy Review r& Crash Prediction r [@_ Design Consistency r & Intersection Review r & Traffic Analysis |
[E] attributes | 5 Evaluation |

rReview Checks rActions
[¥] Design vs. Operating Speed % Run Selected DCM Checks
[v] Predicted Speed Differential of Adjacent Elements C) View Current Analysis Report
" SelectDeselect All Checks E Display DCM Graph
No critical points found: 1+000.000 to 184623 .694 -
Bridge Yidth policy check completed with without warnings
PRIM analysis finished =

3. The user should be able to mark both buttons and pick Perform
Selected Checks.

4. Pick View Current Analysis Report to open a web browser and
view the report.

Workflow 3: Traffic Analysis for 4R CD

1. From the IHSDM main dialog box, pick the Traffic Analysis Tab to
get the following:

& IHSDM (Public 2004 v2.08) [Project: Indian Creek(1) | Analysis: Existing Alignment | Highway: EXIST]
File Edit View Tools Help

LS4 b He W e

[ %% ProjectifnalysisHighway | &) Modules |
f @ Policy Review r@ Crash Prediction r @ Design Consistency r @ Intersection Review r [@_ Traffic Analysis |

[E] attributes | % Evaluation |

G Upstream Ali
Configuration Name |Defau|t ‘ Increasing Stations ‘ Level Tangent - |
Comment Default TAM configuration file ] ing Stations | Level Tangent -]
E Change Configuration | rDesired Speed
~Traffic Flow Mean (kmh) Standard Deviation (km/h)
ing Stations ing Stations r Direction of ing Stations
Flow Rate twhr) 200] 15/ Passenger Cars 43.00] 4,00/
Entering Platoons (%) 33.00] 33.00/|| Trucks 41.00] .00/
Percent Trucks (%) 5.00] s5.00]|| RVs 41.00] 6.00]
Percent RYs (% 5.00] 5.00;
) J‘ J - Direction of Decreasing Stations
@ Auto Generate Platoon Percent | Passenger Cars 43.00] 4.00]
Trucks 41.00] 4.00]
RVs 41.00] 6.00]
No critical points found: 1+000.000 to 184623 .694 -
Bridlge wWidth policy check completed with without warnings
PRM analysis finished e

2. Review/edit the data shown and pick the Evaluation Tab.

o Pick the Auto Generate Platoon Percent button
z @ Auto Generate Platoon Percent
update the traffic flow data fields.

to

To automatically calculate the no passing zones,

z select the Evaluation tab and then the No Passing
Zones dialog button, then pick Automatic Calculation

button.
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3. The following dialog box appears:
e

1+001.000

18+622.694

100.00

or
Adding no pass zones for short passing zones
Reloading highway EXIST
Editing TAM Data Collections Stations
Reloading highway EXIST =

4. Pick Run TAM Analysis. Depending on the length of the project,
analysis could take awhile.

5. Pick View Current Analysis Report to open a web browser and
view the report.
Workflow 4: Running Crash Prediction for CD

1. From the IHSDM main dialog box pick the Crash Prediction tab to
get the following dialog box:
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¥ 44 bo HE B

2005
2008

‘|DDDDDDDD

Adding no pass zones for opposing climb lanes (=]
Adding no pass zones for short passing zones

Reloading highway EXIST

Editing TAM Data Collections Stations

Relnading highway EXIST =l

2. Putinthe desired Years for the analysis and mark the boxes for
the desired reports. Then pick the evaluation tab to get the
following dialog box:

C

¥ 44 bo HE B

Adding no pass zones for opposing climb lanes (=]
Adding no pass zones for short passing zones

Reloading highway EXIST

Editing TAM Data Collections Stations

Relnading highway EXIST =l

3. Ifthe Crash History Data is available and it is appropriate to use
the data (see the CPM Engineer’s Manual, section 3.5: “Crash
Prediction When Site-Specific Crash History Data are Available”),
then mark the Use Crash History Data box and verify that all the
information is correct then pick Run Analysis.

4. 1HSDM may ask some questions then tell the user when done with
analysis.

5. After analysis is complete, pick View Current Analysis Report to
view report.
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Workflow 5: Intersection Review for 4R CD

1. From the IHSDM main dialog box, pick the Intersection Review
Tab to get the following:

L

5 5% bw bE B

Adding no pass zones for opposing climb lanes (=]
Adding no pass zones for short passing zones

Relnading highway EXIST

Edfiting TAM Data Collections Stations

Relnading highway EXIST =l

2. The Policy Review is not available in IHSDM yet so pick the
Diagnostics Review tab to get the following dialog box:

L)

can't find element DvMAnalysis
Loading analysis: Existing Alignment

Analysis highway changed from none to EXIST
Loading higrway EXIST

Loading highay CROSS

3. Select the side road of the intersection, mark both check boxes
and pick the Run Diagnostics Review button.

4. After a few seconds, IHSDM will come up with another dialog box
that looks like this:
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= IRM Di B T S s e e e B B B i i e Bey )
File Help

%y start [ Help ) Exit

Intersection Name Cross (at 4+500.000 on EXIST)

(QueryResponge ——————————————— ntersection View
ey

(r]

Response

Continue
Query Help

Il Il ]
[Sesslun Log N
Conc

Background

T
~Design | nt: litigation Measures

5. Press the Start button % start in the upper left corner to start
the analysis. IHSDM will query the user for required information
not already input, e.g., whether a given sight triangle or line of
sight is clear of obstructions.

6. The words “The review is complete” will appear in the bottom of
the dialog box when IHSDM is done. Press the Exit button

SAERR] | et back to the main dialog box.

7. Pick the View Current Analysis Report Button to review the
results of the analysis.

Preliminary Design

Once a couple of alternative alignments have been chosen, the user
will need to create a new analysis for each alternative and run the
Policy Review, Design Consistency and Crash Prediction Modules.

If there are areas of sight distance concern, the user will need to input
the obstruction offsets for those areas prior to running the Policy
Review Module.

The following workflow will describe how to create a new analysis.
Before beginning this process, the user will need to create an input file
for the new alignment using Land XML. This process is defined in
Workflow 2 of Chapter 2:
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Workflow 6: Creating a New Analysis for Alternatives

1. From the IHSDM main dialog box pick File>Analysis>New
Analysis.

ﬂ IHSDM {Public 2004 v2.08) [Project: Indian Creek{1) | Analysis:
File | Edit View Tools Help

#/ [Project|nalysis Highway] Wizard £ 8
& Open Previous ] ks

Project » [ules |

g' Import Highway b {j Open Anahysis
Fj Exit IHSDM % Clone Analysis
|I;lter_sectiun [Cross | Close Analysis
~Mntinne Manage Analyses

2. This will bring up the following dialog box:

New Analysis Information -

-Anahlysis Attriutes

Analysis Hame Alternative 1

Analysis E Max (%)

Analysis Comment This removes some sharp curves

Default Hormal Cross Slope (%)

Analysis Year

Highway Hame { hone )

ImportiCreate/Clone Highway Data

Help

@ Cancel

3. Fill'in the appropriate boxes and pick the Import/Create/Clone
Highway Data button to get the following:

| Import/CreateiClone Highway Data |
{1 IHSDM Data (CSV/XML)

‘ Create
|_.|‘_L| Clone |

4. Pick IHSDM Data (CSV/XML) to get the Highway Dataset Import
Wizard.

11-11
1/27/2005




IHSDM Technical Guide
2004 Release
Chapter 11 — 4R & Minor Reconstruction Projects

5. Highlight the new alignment file and pick Next to get to the Edit
the highway dataset attributes dialog box.

6. Highlight the new alignment and pick finish
7. Pick Finish to get to this dialog box:

Hew Analysis Information
-Anahlysis Attriutes

Analysis Hame Alternative 1

Analysis Comment This removes some sharp curves
Analysis E Max (%) i

Default Hormal Cross Slope (%)
Analysis Year

Highway Hame EXIST

ImportiCreate/Clone Highway Data

Help

@ Cancel

8. Pick Save. The can go to the alternative alignment for analysis by
selecting File>Analysis>Open Analysis.

Once the alignment is entered the user will need to add the information
described in chapters 3 through 8 before proceeding with the Policy
Review and Design Consistency modules.

Final Design

Once the final design is completed the designer can update IHSDM
based on the changes made and rerun workflows 1 through 5 to verify
that the final design has corrected all the deficiencies it was meant to.

Remember to input the obstruction offsets for the areas of sight
distance concern prior to running the modules.
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