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This document has been prepared for: 
Federal Highway Administration 
Central Federal Lands Highway Division 
12300 W. Dakota Avenue 
Lakewood, CO 80228 

This manual is intended to supplement the technical support 
information available at: 

 http://www.tfhrc.gov/safety/ihsdm/ihsdm.htm  

Refer to the above website for the IHSDM software and further 
information on safety and roadway design. 

The software products referred to in this publication are furnished by 
the Federal Highway Administration (FHWA) as a supplementary tool 
to augment the design process and are subject to the Notice in the 
IHSDM user manuals. 

The information in this publication is subject to change without notice.  

Trademarks 

IHSDM is a registered trademark of FHWA. 

Bentley, the “B” logo, MicroStation, and GEOPAK are registered 
trademarks of Bentley Systems, Incorporated.  

Software Versions 

IHSDM 2003 release. 

MicroStation J version 07.01.04.10 

GEOPAK 2001 MR, Build 29 

http://www.tfhrc.gov/safety/ihsdm/ihsdm.htm
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Chapter 1 Introduction 
About IHSDM 
The Interactive Highway Safety Design Model (IHSDM) is a suite of 
software analysis tools for evaluating safety and operational effects of 
geometric design decisions on two-lane rural highways. 

IHSDM is a decision-support tool. It checks existing or proposed two-
lane rural highway designs against relevant design policy values and 
provides estimates of a design’s expected safety and operational 
performance. IHSDM results support decision making in the highway 
design process. Intended users include highway project managers, 
designers, and traffic and safety reviewers in State and local highway 
agencies and engineering consulting firms. 

Purpose 
This document is intended to outline uses for the Interactive Highway 
Safety Design Model (IHSDM).  IHSDM consists of 6 modules: 

1. Design Consistency Module. 
2. Policy Review Module. 
3. Crash Prediction Module. 
4. Traffic Analysis Module. 
5. Intersection Review Module 
6. Driver/Vehicle Module (Not available in 2003 release.  Will be 

added when available). 
 

Workflows using best practices have been developed in a user-friendly 
and readily understandable format for each of these modules.  Each 
workflow will use the same project so the workflows will contain only 
the information needed to complete each task. 

This Technical Guide is to be used during the design process by both 
CFLHD internal designers and the A/E firms doing business with 
CFLHD.   

The proper use of IHSDM can produce many desirable results, 
including: 

• Ensuring Design Standards are met 
• Expected crashes fro highway segments and 

intersections, allowing the user to identify design 
elements expected to have higher than average (or higher 
that a given threshold) crash experiences 

• Design Consistency will be evaluated 
• Highway Design Policies are met 
• Evaluation of intersection designs 
• Re-usability of data 
• Increased ability to share resources 
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Data Needs 
Each module uses specific data, some data are required; other data 
are optional.  Refer to the Module Engineer’s Manuals for details.  
Below is a table that can be used, as a quick reference to ensure all 
the needed data is available prior to the use of IHSDM: 

Module 

Data Needed Policy      
Review     
(PRM) 

Crash 
Prediction 

(CPM) 

Design 
Consistency 

(DCM) 

Traffic 
Analysis 
(TAM) 

Intersection 
Review    
(IRM) 

Terrain X         
Functional Classification X         
Design Speed X X X   X 
85th Percentile Speed         X 
AADTV X X     X 
Design Hourly Volume X     X    
Peak Hourly Volume       X  X 
Horizontal Alignment X X X X X 
Vertical Alignment X X X X X 
Cross Slope (Superelevation) X X    X  X  
Pavement Type X       X  
Surface Type X         
Normal Shoulder Slope X         
Shoulder Slope (Varies) X         
Shoulder Width X X       
Shoulder Material X X       
Shoulder Category X         
Through Lane X X     X  
Passing Lane X X   X  X  
Turn Lane X X     X 
Two Way Left Turn Lane X  X     X  
Climbing Lane X X    X  X  
Lane Offset Width X        X 
Curve Widening X         
Foreslope X         
Backslope X         
Ditch Type and Width X         
Obstruction Offset X     X  X  
Bike Lanes X         
Driveway Density   X       
Hazard Rating   X       
Accident History  X     X  
Bridge Locations X         
Decision Sight Distance X         
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Outline of Manual 
The Technical Guide is broken into two sections.  The first section will 
describe how to get the project started and how to input the design 
information.  It contains the following chapters: 

• Getting Started 
• General Information Input 
• Cross Section Information Input 
• Lane Information Input 
• Roadside Information Input 
• Other Information Input 
• Cross Street Information Input 

 
The second section will describe which reports to use for each design 
phase.  The chapters are broken out by type of project.  It contains the 
following chapters: 

• Analysis 
• 3R Projects 
• 4R & Minor Reconstruction Projects 
• Major Reconstruction and New Construction Projects 

Conventions 
The Technical Guide contains special features designed to help the 
users find information quickly and easily. Below is a description of the 
conventions used throughout this manual. 

Use of Bold and ( > ) Greater-Than Symbol 
Bold letters are used to identify program commands, menus, and file 
names. The greater-than symbol (>) is used to divide a series of 
commands. 

For example: 
Open the existing project file using the File>Project>Open Project 
command. If it is not in the expected folder, click the Cancel button. 

 

 

 

 

Caution is to be shown when the reader should take 
particular note of the information being discussed. 

 

 
Information is used to provide helpful information 
about a particular item when it is being discussed, or 
to provide general information about the standards 
as needed. 
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Hyperlinking 
Throughout the manual there will be references to information found 
on the CFLHD website, along with the accompanying web link to this 
information. Links will be in blue, as shown below: 
 
http://www.cflhd.gov/

Terms and Abbreviations 
Abbreviation Description 
IHSDM Interactive Highway Safety Design Model 

FLH Federal Lands Highways 

PRM Policy Review Module 

DCM Design Consistency Module 

CPM Crash Prediction Module 

TAM Traffic Analysis Module 

IRM Intersection Review Module 

D/VM Driver/Vehicle Module (Not in 2003) 

AADTV Average Annual Daily Traffic Volume 

CD Conceptual Design 

PD Preliminary Design 

FD Final Design 

 

Standard File Extensions 
Extension Description 
.GPK GEOPAK coordinate geometry database. 

.DGN MicroStation Drawing 

.TXT ASCII text file 

.XLS Excel Spreadsheet 

 

http://www.cflhd.gov/
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Support 
Support help using this manual, comments, and suggestions for 
improvements of this Technical Guide should be addressed to: 
 
Mark Taylor - mark.taylor@fhwa.dot.gov
 

mailto:Mark.taylor@fhwa.dot.gov
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Chapter 2 Getting Started 
Installation of IHSDM 
Before using this program, it needs to be installed locally on the 
designer’s machine.  The following workflow will describe the 
installation process: 

Workflow 1: Installing IHSDM 

 

 

FLH users should have ITS install the IHSDM software 
rather than attempting it themselves. 

1. Go to http://www.ihsdm.org/ihsdm_public/index.2.html#registration to 
register and download the files required to install the full 
distribution release of IHSDM. 

2. Follow the directions on the webpage.  IHSDM will allow the user 
to dictate where the program is to be loaded. 

 

 

 

The location where the program is installed on the user’s 
computer does not matter.  It is recommended that the 
program is located in the same directory as other programs. 

Creating an Alignment File 
There are two methods for putting the horizontal and vertical elements 
of an alignment into IHSDM.  The user can either use IHSDM 
commands or import a GEOPAK alignment.  Since FLH uses 
GEOPAK for design purposes, this manual will only discuss the 
method for creating a GEOPAK output file in a format that IHSDM will 
import.  The following workflow will describe the process for creating 
this file. 

Workflow 2: Creating an Alignment Input File from 
GEOPAK Data 

1. While in MicroStation go to Utilities>MDL Applications. 

 

http://www.ihsdm.org/ihsdm_public/index.2.html#registration
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2. The MDL Applications dialog box will appear.   

 
Browse for g2ihsdm.ma.  It will be located in the IHSDM program 
directory, probably C:\IHSDM\geopak_to_ihsdm_api\. 
 

3. The following dialog box will appear: 
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Use the GEOPAK *.GPK File Directory button tool to pick the 
directory the .GPK file is located in.   

4. Use the Select button to choose the Job Number. Even if the 
correct job number is highlighted, the user needs to single click 
on the correct number and pick OK.  Otherwise the Select buttons 
for the Chain Name, Profile Name and shape input files will not 
work correctly. 

5. Use the Select buttons to choose the correct Chain Name, Profile 
Name, and Shape input file name. 

 
 
 

The user can use either this method or the Excel 
method described in Chapter 4, Workflow 8 to enter 
the superelevation data. 

6. Type in the name of the highway that this alignment is created for.  
IHSDM will create an output file using that name. 

7. Use the IHSDM Highway File Directory button to choose the 
directory the output file goes into.  This will typically be in the 
IHSDM subdirectory for the project.  

8. Pick RUN to create the output file. 
 
 
 

 

 

If a System Fault error occurs while running the MDL 
application, check if there are overlapping 
superelevation transitions.  This could occur if the user 
is checking an existing alignment and using to high of 
an e max.  Try decreasing the e max or enter the 
superelvation information using the Excel method 
described in Chapter 4, Workflow 8. 
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The output file will be an ASCII file with the highway name and a .txt 
extension.  The user will use this file to import the geometric 
information into IHSDM. 

 

 

Creating an IHSDM Project 

If an error message appears while using the Select 
buttons the user can simply type in the correct 
information. 

IHSDM has made the creation of a project easy by giving step-by-step 
instructions that work the same way the installation of new software 
would work.  The following workflow will guide the user through this 
same process, but will add the information that is particular to the 
standard practices of FLH. 

There are two different workflows for creating a project in IHSDM, 
depending on whether the user has already created another project or 
if this is their first time using the program.  Workflow 3 will describe the 
process if the user is using IHSDM for the first time and Workflow 4 will 
describe the process for users creating another project. 

Workflow 3: Creating a Project in IHSDM for the First 
time 

1. Double click the IHSDM icon on your desktop. 
 
  
 

If the IHSDM icon is not on your desktop, contact your IT 
department to load IHSDM or go to http://www.ihsdm.org 
and follow the directions for downloading. 

2. Two windows will be activated: 
The IHSDM Status window.  This is dialog box that IHSDM 

records all the activities during a run. 

 
Welcome to IHSDM.  This dialog contains the defaults that the 

user wants IHSDM to use.  Set the defaults to the proper 
values and select Next. 

 

http://www.ihsdm.org/
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When the user sets the Default Import Directory using 
the browse key, make sure to just highlight the last 
directory in the structure and not double click on it.  If 
the user double clicks on the last directory IHSDM will 
try to create another directory with the same name as 
the last directory. 

3. The following dialog is the next one to pop up.  Fill in the 
appropriate Project Information.  If there is a need to change from 
the defaults set in Step 2 for Project Unit System or Station 
Notation, they can be changed here using the Options buttons.  
The above caution is valid for the Project Directory.  Click on the 
Next button to go to the next dialog box. 

 
4. The next dialog box is to create an IHSDM Analysis.  This could 

be an analysis of the existing alignment, alternative alignment, or 
design phase.  Also the user will input the year the analysis is to 
be done for.  This is for the traffic module. 
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5. The next dialog asks how the initial information is input into 

IHSDM.  Mark the Import data button.  The data to import was 
created in Workflow 2. 

 
6. The next dialog box asks for the file that was created in Workflow 

2.  Browse to the file and pick it. 

 
Select Next. 
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7. The following dialog box will appear. 

 
 
8. Next highlight the correct Master Highway and pick Finish.  The 

following dialog box will appear: 

 
This is the main user interface, which shows the current Project, 
Analysis and Highway.  Evaluation modules are accessed via the 
module tabs. 

Workflow 4: Creating another Project in IHSDM 
1. Double click the IHSDM icon on your desktop. 
2. Two windows will be activated: 

The IHSDM Status window.  This is dialog box that IHSDM 
records all the activities during a run. 
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Set a Project, Analysis and Master Highway window.  This 

dialog contains the instructions to the user and where the 
user enters required information. 

 
3. To create a new project, pick the New button on the right side of 

the dialog box.  The following dialog box will appear. 

 
 
4. Fill in the blocks as needed.  Use the pull down menus for Project 

Unit System and Station Notation to set the desired values.  Use 
the Browse button to select the project directory (or leave blank 
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and IHSDM will create a directory under the user’s home 
directory). 

 
 
 
 
 

When the user sets the Project Directory using the 
browse key, make sure to just highlight the last 
directory in the structure and not double click on it.  If 
the user double clicks on the last directory IHSDM will 
try to create another directory with the same name as 
the last directory. 

5. Pick the Save button.  The project will now show up in the Set a 
Project, Analysis and Master Highway dialog box. 

6. Make sure this new project is highlighted and select the Next 
button at the bottom of the dialog box. 

7. The following dialog box will appear: 

 
This dialog box allows the user to select and/or create and 
analysis.  A different analysis will need to be run for each 
alignment change and each phase of the design.  Since there 
have been no analysis on this new project yet, the only thing the 
user can do is pick the New button on the right. 

8. The following dialog box will appear: 
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9. Fill in the appropriate information.  Use the pull down menu to 

select the correct Analysis E Max (%).  The analysis year is for the 
traffic module.  Pick Save. 

10. Make sure this analysis is highlighted in the Select an Analysis 
window of the Set a Project, Analysis and Master Highway dialog 
box and pick Next. 

11. The following dialog box will appear: 

 
12. This dialog box will allow you to select the highway the analysis 

is to be run on.  The highway can be different versions or different 
roadways (i.e. side roads etc.).  Since there are no highways yet, 
the user will have to Import a highway through GEOPAK.  Pick the 
Import button. 

13. The following dialog box will appear: 
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Use the browse tool to select the directory that the GEOPAK 
output file created in Step 3 of Workflow 2 is in.  Then highlight 
the file.  Pick Next. 

14. Once the information is input, IHSDM will add a line in the 
Highway Data Set Import Wizard.  The user can add another 
alignment or pick Finish to go back to the Set a Project, Analysis 
and Master Highway dialog box. 

 
15. Once the user is back in the Set a Project, Analysis and Master 

Highway dialog box, highlight the Analysis and pick Next.   
16. Next highlight the correct Master Highway and pick Finish.  The 

following dialog box will appear: 
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This is the main Dialog box that all analysis will start from. 

Opening an Existing Project 
If the project and analysis has already been created, the process for 
accessing the project is much easier.  The following workflow will 
describe the four steps needed. 

Workflow 5: Opening an Existing Project in IHSDM 
1. Double click the IHSDM icon on your desktop. 
2. Highlight the desired Project and pick Next. 
3. Highlight the desired Analysis and pick Next. 
4. Select the desired alignment and pick Finish.  The same dialog 

box that is shown in Step 16 of Workflow 4 will appear. 
 

 

 

Once the project is created, the analysis and alignments 
can be changed in Steps 3 and 4 respectively prior to 
picking Next or Finish buttons. 

Input of Design Data 
This chapter described how to enter the horizontal, vertical, and 
superelevation data for use in IHSDM.  The rest of the project data that 
is necessary to run the analysis can be input either by copying and 
pasting from a formatted Excel file or by using IHSDM’s data entry tool 
(DEA).  The next five chapters will describe the methods used for 
entering this data.  The first part of each chapter will provide a 
workflow that will describe how to input the information using IHSDM.  
The second section will indicate the file name of the Excel spreadsheet 
to be used and explain the process for importing into IHSDM. 
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Chapter 3 General Information Input 
From the General Information tab in the Edit/Highway Data dialog box 
the following data may be set: 

• Terrain 
• Roadway Classification 
• Design Speed 
• 85th Percentile Speed 
• Posted Speed 
• AADVT 
• Design Hourly Volume 
• Peak Hourly Volume 

 
The following workflows will guide the user on how to input each set of 
data using IHSDM.  The title of the workflow will also indicate the 
modules that use that data in parenthesis.  Therefore, if the user does 
not want a certain module, they will not waste time importing data that 
is not needed. 

Workflow 1: Terrain Data (PRM) 

1. Pick the Edit/View Highway Data button  while in the Main 
IHSDM Dialog box.  This dialog box is shown in step 16 of 
workflow 2 in chapter 2. 

2. Click on the General>Terrain Tabs and the following dialog box 
will appear: 

 
3. Pick the Add button at the right of the dialog box to get the 

following dialog box: 
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Fill in the proper information and pick Save.  Notice that IHSDM filled 
the fields with the beginning and ending stations.  If the terrain 
changes within the project, additional lines can be added by simply 
picking the add button again. 

Workflow 2: Classification data (PRM) 
1. Click on the General>Classification Tabs of the Edit/View 

Highway Data dialog box to get the following dialog box: 

 
 
2. Pick the Add button to get the following dialog box: 
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Fill in the proper information and pick Save.  Notice that IHSDM filled 
the fields with the beginning and ending stations.  If the Classification 
changes within the project, additional lines can be added by simply 
picking the Add button again. 

Workflow 3: Design Speed (PRM, DCM, CPM, IRM) 
1. Click on the General>Speed>Design Tabs of the Edit/View 

Highway Data dialog box to get the following dialog box: 

 
 
2. Pick the Add button to get the following dialog box: 
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Fill in the proper information and pick Save.  Notice that IHSDM filled 
the fields with the beginning and ending stations.  If the Design 
Speed changes within the project, additional lines can be added by 
simply picking the Add button again. 

DCM output includes an estimated 85th percentile operating speed 
profile.  The value the user can put into the following workflow will 
either be the predicted 85th percentile or an observed 85th percentile for 
the purposes of the Intersection Review Module. 

Workflow 4: 85th Percentile Speed (IRM) 
1. Click on the General>Speed>85th Percentile Tabs of the Edit/View 

Highway Data dialog box to get the following dialog box: 

 
 
2. Pick the Add button to get the following dialog box: 
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Fill in the proper information and pick Save.  Notice that IHSDM filled 
the fields with the beginning and ending stations.  If the 85th 
Percentile Speed changes within the project, additional lines can be 
added by simply picking the Add button again. 

The following workflow is for use in the Driver/Vehicle module.  The 
user will not need to add any information to the Posted Speed dialog 
box until this module is available. 

Workflow 5: Posted Speed (D/VM) 
1. Click on the General>Speed>Posted Speed Tabs of the Edit/View 

Highway Data dialog box to get the following dialog box: 

 
 
2. Pick the Add button to get the following dialog box: 
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Fill in the proper information and pick Save.  Notice that IHSDM filled 
the fields with the beginning and ending stations.  If the Posted 
Speed changes within the project, additional lines can be added by 
simply picking the Add button again. 

Workflow 6: AADTV (PRM, CPM, IRM) 
1. Click on the General>Volumes>Daily Tabs of the Edit/View 

Highway Data dialog box to get the following dialog box: 

 
 
2. Pick the Add button to get the following dialog box: 
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Fill in the proper information and pick Save.   If the AADVT changes 
within the project, additional lines can be added by simply picking the 
Add button again. 

Workflow 7: Design and Peak Hourly Volumes (PRM, 
TAM, and IRM [PHV]) 

1. Click on the General>Volumes>Hourly Tabs of the Edit/View 
Highway Data dialog box to get the following dialog box: 

 
Notice that this dialog box has two sections. Design Hourly Volume 
and Peak Hour Volume. 
 
2. Pick the Add button in the Design Hourly Volume section to get 

the following dialog box: 
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3. Fill in the proper information and pick Save.   If the Design Hourly 

Volume changes within the project, additional lines can be added 
by simply picking the Add button again. 

4. Pick the Add button in the Peak Hour Volume to get the following 
dialog box: 

 
5. Fill in the proper information and pick Save.   If the Peak Hourly 

Volume changes within the project, additional lines can be added 
by simply picking the add button again. 

Using an Excel file 
The Excel file with the correct format for importing General Information 
into IHSDM is DEA.General.xls.  This file can be found in: 

N:\Standards\IHSDM\ 

or on the CFLHD web site at the following link: 

http://www.cflhd.gov/ihsdm.cfm

When you open this file, there is a read me worksheet along with 8 
other worksheets that will be used to input all the general information.  
Each worksheet will describe what each variable is and what it is used 

 

http://www.cflhd.gov/ihsdm.cfm


 

 
 

IHSDM Technical Guide 
2003 Release - Revised 1/05 

Chapter 3 — General Information Input 

3-9 
1/27/2005 

for.  The following workflow will describe the process for entering this 
information into IHSDM. 

Workflow 8: Excel Input 
1. Enter the correct data in the Excel spreadsheet. 
2. Highlight the entered data and go to Edit>Copy. 
3. Click on the General Tab of the Edit/View Highway Data dialog 

box. 
4. Pick the corresponding tab for the data to be inserted. 
5. Pick the Add button.   
6. Put dummy information in the data fields.  Pick the Save button.  

This creates a line in the Edit/View Highway Data dialog box.  The 
user will delete this line after the correct information is imported. 

7. With the mouse over the line just put in, right mouse click to get 
the following dialog box:  

                                                  
8. Choose Clipboard>Paste row(s).  The information will be loaded 

into IHSDM. 
9. Delete the line with the incorrect data. 
 
 Notice that this procedure is most useful when there are 

more than a couple of lines of data. 
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Chapter 4 Cross Section Information Input 
From the Cross Section Information tab in the Edit/Highway Data 
dialog box the following data may be set: 

• Cross Slope (Superelevation) 
• Pavement Type 
• Surface Type 
• Shoulder Slope 
• Variable Shoulder Slope 
• Shoulder Width 
• Shoulder Material 
• Shoulder Category 

 
The   
 

The Cross Slope Information was input in Chapter 2 
 
 
The following workflows will guide the user on how to input each set of 
data using IHSDM.  The title of the workflow will also indicate the 
modules that use that data in parenthesis.  Therefore, if the user does 
not want a certain module, they will not waste time importing data that 
is not needed. 
 

Pavement Type 
IHSDM utilizes the following pavement types: 

• High-type; Pavements are those that retain smooth riding 
qualities and good non-skid properties in all weather under 
heavy traffic volume and loadings with little maintenance. (i.e. 
use where there is > 10% commercial truck traffic or ADT > 
2000) 

• Intermediate-type; Pavements are those designed to retain 
smooth riding qualities and good non-skid properties in all 
weather, but under lighter truck loads and lesser traffic 
volumes.  (i.e. where commercial truck traffic < 10% and ADT < 
2000) 

• Low-type; Pavements are those with treated earth surfaces and 
those with loose aggregate surface. 

Workflow 1: Pavement Type (PRM, IRM) 

1. Pick the Edit/View Highway Data button  while in the Main 
IHSDM Dialog box.  This dialog box is shown in step 16 of 
workflow 2 in chapter 2. 
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2. Click on the Cross Section>Pavement Tabs and the following 
dialog box will appear: 

 
 
 
 
 

If there is a large amount of superelvation data, do 
not pick the Cross Slope tab.  The dialog box may 
take a little while to populate.

 
3. Pick the Add button in the middle of the dialog box to get the 

following dialog box: 

 
Fill in the proper information and pick Save.  Notice that IHSDM filled 
the fields with the beginning and ending stations.  If the pavement 
type changes within the project, additional lines can be added by 
simply picking the Add button again. 
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Workflow 2: Surface Type data (PRM) 
1. Click on the Cross Section>Pavement Tabs of the Edit/View 

Highway Data dialog box to get the following dialog box: 

 
 
2. Pick the Add button on the right to get the following dialog box: 

 
Fill in the proper information and pick Save.  The two options for 
surface are paved and aggregate.  Notice that IHSDM filled the fields 
with the beginning and ending stations.  If the Surface type changes 
within the project, additional lines can be added by simply picking the 
Add button again. 

Shoulder, Normal Slope 
Shoulder, Normal Slope is the slope of the shoulder in tangent 
sections.  Show the normal slope throughout the whole project and use 
the Shoulder Slope shown in Workflow 4 to model the shoulder slope 
through curves due to superelevation. 
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Workflow 3: Shoulder, Normal Slope (PRM) 
1. Click on the Cross Section>Shoulder>Normal Slope Tabs of the 

Edit/View Highway Data dialog box to get the following dialog 
box: 

 
 
2. Pick the Add button to get the following dialog box: 

 
Fill in the proper information and pick Save.  Notice that IHSDM filled 
the fields with the beginning and ending stations.  If the normal 
shoulder slope changes within the project, additional lines can be 
added by simply picking the Add button again.  For localized 
shoulder changes, use the Shoulder Slope workflow described in 
Workflow 4. 

The next workflow allows the user to input areas that the shoulder 
slope would vary from normal shoulder slope due to superelevation.  
This would be a good situation to use the Excel input method shown in 
Workflow 8 if there are many curves in the alignment.  The user can 
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populate the fields using the cross section shape input file relatively 
quickly. 

Workflow 4: Shoulder Slope (PRM) 
1. Click on the Cross Section>Shoulder>Slope tabs of the Edit/View 

Highway Data dialog box to get the following dialog box: 

 
 
2. Pick the Add button to get the following dialog box: 

 
Fill in the proper information and pick Save. Start Sta. is where the 
shoulder slope starts to vary from the normal slope, Begin Full Slope 
is where the shoulder is done transitioning to new slope.   If the 
Shoulder Slope changes within the project, additional lines can be 
added by simply picking the Add button again. 
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Workflow 5: Shoulder Width (PRM, CPM) 
1. Click on the Cross Section>Shoulder>Width Tabs of the Edit/View 

Highway Data dialog box to get the following dialog box: 

 
 
2. Pick the Add button to get the following dialog box: 

 
3. Fill in the beginning station of the alignment, provide the correct 

Shoulder width and pick Save. 
4. Since IHSDM only allows one station in this dialog box, the user 

will have to pick Add again and fill in the end station of the 
constant shoulder width.  If the shoulder width varies in the 
project, the user will need to repeat this process for each change 
in constant shoulder width.  IHSDM will straight line interpolate 
between stations where the shoulder width changes. 
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Workflow 6: Shoulder Material (PRM, CPM) 
1. Click on the Cross Section>Shoulder>Material Tabs of the 

Edit/View Highway Data dialog box to get the following dialog 
box: 

 
 
2. Pick the Add button to get the following dialog box: 

 
Fill in the proper information and pick Save.   Notice that IHSDM 
automatically inserted the beginning and ending stations.  If the 
Shoulder Material changes within the project, additional lines can be 
added by simply picking the Add button again. 

Workflow 7: Shoulder Category (PRM) 
1. Click on the Cross Section>Shoulder>Category Tabs of the 

Edit/View Highway Data dialog box to get the following dialog 
box: 
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2. Pick the Add button to get the following dialog box: 

 
 
3. Fill in the proper information and pick Save.  The Shoulder 

Categories to choose from are useable and graded.  A useable 
shoulder can be driven on and a graded shoulder cannot be.  
Notice that IHSDM automatically put the beginning and ending 
stations in.   If the Shoulder Category changes within the project, 
additional lines can be added by simply picking the Add button. 

Using an Excel file 
The Excel file with the correct format for importing Cross Section 
Information into IHSDM is DEA.Cross Section.xls.  This file can be 
found in: 

N:\Standards\IHSDM\ 
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or on the CFLHD web site at the following link: 

http://www.cflhd.gov/ihsdm.cfm

When you open this file, there is a read me worksheet along with 8 
other worksheets that will be used to input all the general information.  
Each worksheet will describe what each variable is and what it is used 
for.  The following workflow will describe the process for entering this 
information into IHSDM. 

Workflow 8: Excel Input 
1. Enter the correct data in the Excel spreadsheet. 
2. Highlight the entered data and go to Edit>Copy. 
3. Click on the General Tab of the Edit/View Highway Data dialog 

box. 
4. Pick the corresponding tab for the data to be inserted. 
5. Pick the Add button. 
6. Put dummy information in the data fields.  Pick the Save button.  

This creates a line in the Edit/View Highway Data dialog box.  The 
user will delete this line after the correct information is imported. 

7. With the mouse over the line just put in, right mouse click to get 
the following dialog box:  

                                                  
8. Choose Clipboard>Paste row(s).  The information will be loaded 

into IHSDM. 
9. Delete the line with the incorrect data. 
 
 Notice that this procedure is most useful when there are 

more than a couple of lines of data. 

 

http://www.cflhd.gov/ihsdm.cfm
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Chapter 5 Lane Information Input 
From the Lane Information tab in the Edit/View Highway Data dialog 
box the following information may be input: 

• Through Lane widths. 
• Passing Lane widths and locations 
• Turn Lane widths and locations 
• Two-way Left Turn widths and locations 
• Climbing Lane widths and locations 
• Highway offset widths and locations 
• Curve widening widths and locations 

The following workflows will guide the user on how to input each set of 
data using IHSDM.  The title of the workflow will also indicate the 
modules that use that data in parenthesis.  Therefore, if the user does 
not want a certain module, they will not waste time importing data that 
is not needed. 

Workflow 1: Through Lane Widths (PRM, CPM, IRM) 

1. Pick the Edit/View Highway Data button  while in the Main 
IHSDM Dialog box.  This dialog box is shown in step 16 of 
workflow 2 in chapter 2. 

2. Click on the Lane>Thru tabs and the following dialog box will 
appear: 

 
Pick the Add button at the right of the dialog box to get the following 
dialog box: 
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Fill in the proper information and pick Save.  Notice that IHSDM filled 
the fields with the beginning and ending stations.  If the Through 
Lane Widths change within the project, additional lines can be added 
by simply picking the Add button again. 

Workflow 2: Passing Lane Width and Location (PRM, 
CPM, TAM, IRM) 

1. Click on the Lane>Auxillary>Passing Tabs of the Edit/View 
Highway Data dialog box to get the following dialog box: 
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2. Pick the Add button to get the following dialog box: 

 
Fill in the proper information and pick Save.  IHSDM uses linear as 
opposed to curvilinear lane transitions.  Start Sta. is the station that 
the widening for the passing lane begins and Begin full width is the 
station at the end of the transition. The Check box is so IHSDM knows 
how the striping will be done through the passing lane section.  If 
there are more than one Passing Lanes within the project, additional 
lines can be added by simply picking the Add button again. 

Workflow 3: Turn Lane Width and Location (PRM, DCM,  
IRM) 

1. Click on the Lane>Auxiliary>Turn Tabs of the Edit/View Highway 
Data dialog box to get the following dialog box: 
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2. Pick the Add button to get the following dialog box: 

 
Fill in the proper information and pick Save. Start Sta. is the station 
that the widening for the turn lane begins and Begin full width is the 
station at the end of the transition.   If there are multiple Turn Lanes 
within the project, additional lines can be added by simply picking the 
Add button again. 

Workflow 4: Two Way Left Turn Lanes (PRM, CPM, IRM) 
1. Click on the Lane>Auxillary>Two-way Left Turn Tabs of the 

Edit/View Highway Data dialog box to get the following dialog 
box: 
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2. Pick the Add button to get the following dialog box: 

 
Fill in the proper information and pick Save.   Start Sta. is the station 
that the widening for the turn lane begins and Begin full width is the 
station at the end of the transition.  If there are additional Two-Way 
Left Turn Lanes within the project, additional lines can be added by 
simply picking the Add button again. 

Workflow 5: Climbing Lane Width and Location (PRM, 
CPM, TAM, IRM) 

1. Click on the Lane>Auxillary>Climb Tabs of the Edit/View Highway 
Data dialog box to get the following dialog box: 
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2. Pick the Add button to get the following dialog box: 

 
Fill in the proper information and pick Save.  Start Sta. is the station 
that the widening for the climbing lane begins and Begin full width is 
the station at the end of the transition. The Check box is so IHSDM 
knows how the striping will be done through the climbing lane 
section.  If there are multiple climbing lanes within the project, 
additional lines can be added by simply picking the Add button again. 

Workflow 6: Offset (PRM, IRM) 
1. Click on the Lane>Offset tab of the Edit/View Highway Data dialog 

box to get the following dialog box: 
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2. Pick the Add button to get the following dialog box: 

 
Fill in the proper information and pick Save.  Start Sta. is the station 
that the offset from centerline begins and Begin full width is the 
station at the end of the transition.  If the Offset changes within the 
project, additional lines can be added by simply picking the Add 
button again. 

Workflow 7: Curve Widening (PRM) 
1. Click on the Lane>Widening Tabs of the Edit/View Highway Data 

dialog box to get the following dialog box: 

 
 
 

 



 

 
 

IHSDM Technical Guide 
2003 Release - Revised 1/05 

Chapter 5 — Lane Information Input 

5-8 
1/27/2005 

 
2. Pick the Add button to get the following dialog box: 

 
 
3. Fill in the proper information and pick Save.   Start Sta. is the 

station that the Curve widening begins and Begin full width is the 
station is at the end of the transition. If there are multiple curve 
widenings within the project, additional lines can be added by 
simply picking the Add button again. 

 
This would be a situation where the user may want 
to use an Excel file if there are a large number of 
curves with curve widening. 

 

 

 

Using an Excel file 
The Excel file with the correct format for importing Lane Information 
into IHSDM is DEA.Lane.xls.  This file can be found in: 

N:\Standards\IHSDM\ 

or on the CFLHD web site at the following link: 

http://www.cflhd.gov/ihsdm.cfm

When you open this file, there is a read me worksheet along with 7 
worksheets that will be used to input all the Lane information.  Each 
worksheet will describe what each variable is and what it is used for.  
The following workflow will describe the process for entering this 
information into IHSDM. 

 

 

http://www.cflhd.gov/ihsdm.cfm
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Workflow 8: Excel Input 
1. Enter the correct data in the Excel spreadsheet. 
2. Highlight the entered data and go to  Edit>Copy. 
3. Click on the General Tab of the Edit/View Highway Data dialog 

box. 
4. Pick the corresponding tab for the data to be inserted. 
5. Pick the Add button. 
6. Put dummy information in the data fields.  Pick the Save button.  

This creates a line in the Edit/View Highway Data dialog box.  The 
user will delete this line after the correct information is imported. 

7. With the mouse over the line just put in, right mouse click to get 
the following dialog box:  

                                                  
8. Choose Clipboard>Paste row(s).  The information will be loaded 

into IHSDM. 
9. Delete the line with the incorrect data. 
 
 Notice that this procedure is most useful when there are 

more than a couple of lines of data. 
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Chapter 6 Roadside Information Input 
From the Roadside Information tab in the Edit/View Highway Data 
dialog box the following information may be input: 

• Foreslopes 
• Backslopes 
• Ditches 
• Obstruction locations 
• Bike Facility locations 
• Driveway Densities 
• Hazard Ratings 

The following workflows will guide the user on how to input each set of 
data using IHSDM.  The title of the workflow will also indicate the 
modules that use that data in parenthesis.  Therefore, if the user does 
not want a certain module, he will not waste time importing data that is 
not needed. 

Workflow 1: Foreslope Widths (PRM) 

1. Pick the Edit/View Highway Data button  while in the Main 
IHSDM Dialog box.  This dialog box is shown in step 16 of 
workflow 2 in chapter 2. 

2. Click on the Roadside>Foreslope tabs and the following dialog 
box will appear: 

 
Pick the Add button at the right of the dialog box to get the following 
dialog box: 
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3. Fill in the beginning station of the alignment, provide the correct 

foreslope information and pick Save. 
4. Since IHSDM only allows one station in this dialog box, the user 

will have to pick Add again and fill in the end station of the 
constant foreslope.  If the foreslope slope or width varies in the 
project, the user will need to repeat this process for each change 
in constant foreslope.  IHSDM will straight line interpolate 
between stations where the foreslope changes. 

Workflow 2: Backslope Width (PRM, CPM) 
1. Click on the Roadside>Backslope Tabs of the Edit/View Highway 

Data dialog box to get the following dialog box: 

 
 
2. Pick the Add button to get the following dialog box: 
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Fill in the proper information and pick Save.  If the Backslopes 
change within the project, additional lines can be added by simply 
picking the Add button again. 

Workflow 3: Ditch Shape (PRM) 
1. Click on the Roadside>Ditch Tabs of the Edit/View Highway Data 

dialog box to get the following dialog box: 

 
 
2. Pick the Add button to get the following dialog box: 
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Fill in the proper information and pick Save.  If there are multiple 
Ditch Sections within the project, additional lines can be added by 
simply picking the Add button again. 

Obstruction Offset 
The Obstruction Offset dialog box is for any obstructions that may be 
in the line of sight for sight distance calculations.  The offset is 
measured from centerline.  If no Obstruction Offset is entered, IHSDM 
assumes a sight obstruction at the edge of shoulder (or edge of 
pavement if no shoulders are present). 

Workflow 4: Obstruction Offset (PRM, TAM, CPM) 
1. Click on the Roadside>Obstruction Offset Tabs of the Edit/View 

Highway Data dialog box to get the following dialog box: 

 
 
2. Pick the Add button to get the following dialog box: 
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Fill in the proper information and pick Save.   If there are multiple 
obstructions within the project, additional lines can be added by 
simply picking the Add button again. 

Workflow 5: Bike Facilities Location (PRM) 
1. Click on the Roadside>Bike Facilities Tabs of the Edit/View 

Highway Data dialog box to get the following dialog box: 

 
 
2. Pick the Add button to get the following dialog box: 
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Fill in the proper information and pick Save.  Notice that IHSDM 
defaulted to the beginning and ending station of the project.  If there 
are multiple Bike Facilities within the project, additional lines can be 
added by simply picking the Add button again. 

Workflow 6: Driveway Density (CPM) 
1. Click on the Roadside>Driveway Density tab of the Edit/View 

Highway Data dialog box to get the following dialog box: 

 
 
2. Pick the Add button to get the following dialog box: 
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Fill in the proper information and pick Save.  If the Driveway Density 
varies within the project, additional lines can be added by simply 
picking the Add button again. 

Roadside Hazard Rating 
The Roadside Hazard Rating is used by the Crash Prediction Module 
to characterize the crash potential for roadside designs.  The following 
list describes the 7 ratings: 

Rating = 1  
• Wide clear zones greater than or equal to 9 m (30 ft) from the 

pavement edgeline.  
• Sideslope flatter than 1:4.  
• Recoverable.  

 
 
Rating = 2  

• Clear zone between 6 and 7.5 m (20 and 25 ft) from pavement 
edgeline.  

• Sideslope about 1:4.  
• Recoverable.  

Rating = 3  
• Clear zone about 3 m (10 ft) from pavement edgeline.  
• Sideslope about 1:3 or 1:4.  
• Rough roadside surface.  
• Marginally recoverable.   

Rating = 4  
• Clear zone between 1.5 and 3 m (5 to 10 ft) from pavement 

edgeline.  
• Sideslope about 1:3 or 1:4.  
• May have guardrail (1.5 to 2 m [5 to 6.5 ft] from pavement 

edgeline).  
• May have exposed trees, poles, or other objects (about 3 m or 

10 ft from pavement edgeline).  
• Marginally forgiving, but increased chance of a reportable 

roadside collision.   
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Rating = 5  
• Clear zone between 1.5 and 3 m (5 to 10 ft) from pavement 

edgeline.  
• Sideslope about 1:3.  
• May have guardrail (0 to 1.5 m [0 to 5 ft] from pavement 

edgeline).  
• May have rigid obstacles or embankment within 2 to 3 m (6.5 to 

10 ft) of pavement edgeline.  
• Virtually non-recoverable.   

Rating = 6  
• Clear zone less than or equal to 1.5 m (5 ft).  
• Sideslope about 1:2.  
• No guardrail.  
• Exposed rigid obstacles within 0 to 2 m (0 to 6.5 ft) of the 

pavement edgeline.  
• Non-recoverable.   

Rating = 7  
• Clear zone less than or equal to 1.5 m (5 ft).  
• Sideslope 1:2 or steeper.  
• Cliff or vertical rock cut.  
• No guardrail.  
• Non-recoverable with high likelihood of severe injuries from 

roadside collision.  

Refer to the Crash Prediction Module Engineer’s Manual for a more 
detailed description or ratings (including photos). 

Workflow 7: Roadside Hazard Rating (CPM) 
1. Click on the Roadside>Hazard Rating Tabs of the Edit/View 

Highway Data dialog box to get the following dialog box: 
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2. Pick the Add button to get the following dialog box: 

 
 
3. Fill in the proper information and pick Save.   If there are multiple 

Roadside Hazard ratings within the project, additional lines can 
be added by simply picking the Add button again. 

Using an Excel file 
The Excel file with the correct format for importing Roadside 
Information into IHSDM is DEA.Roadside.xls.  This file can be found in: 

N:\Standards\IHSDM\ 

or on the CFLHD web site at the following link: 

http://www.cflhd.gov/ihsdm.cfm

When you open this file, there is a read me worksheet and the 7 other 
worksheets that will be used to input all the roadside information.  
Each worksheet will describe what each variable is and what it is used 

 

http://www.cflhd.gov/ihsdm.cfm
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for.  The following workflow will describe the process for entering this 
information into IHSDM. 

Workflow 8: Excel Input 
1. Enter the correct data in the Excel spreadsheet. 
2. Highlight the entered data and go to Edit>Copy. 
3. Click on the General Tab of the Edit/View Highway Data dialog 

box. 
4. Pick the corresponding tab for the data to be inserted. 
5. Pick the Add button. 
6. Put dummy information in the data fields.  Pick the Save button.  

This creates a line in the Edit/View Highway Data dialog box.  The 
user will delete this line after the correct information is imported. 

7. With the mouse over the line just put in, right mouse click to get 
the following dialog box:  

                                                  
8. Choose Clipboard>Paste row(s).  The information will be loaded 

into IHSDM. 
9. Delete the line with the incorrect data. 
 
 Notice that this procedure is most useful when there are 

more than a couple of lines of data. 
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Chapter 7 Other Information Input 
From the Other Information tab in the Edit/View Highway Data dialog 
box the following information may be input: 

• Crash Data 
• Bridge Elements 
• Decision Sight Distance 

The following workflows will guide the user on how to input each set of 
data using IHSDM.  The title of the workflow will also indicate the 
modules that use that data in parenthesis.  Therefore, if the user does 
not want a certain module, they will not waste time importing data that 
is not needed. 

Workflow 1: Crash Data (CPM, IRM) 

1. Pick the Edit/View Highway Data button  while in the Main 
IHSDM Dialog box.  This dialog box is shown in step 16 of 
workflow 2 in chapter 2. 

2. Click on the Other>Crash Data tabs and the following dialog box 
will appear: 

 
Pick the Add button at the right of the dialog box to get the following 
dialog box: 
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Fill in the proper information and pick Save.  Notice the warning in the 
middle of the dialog box.  All data needs to be within a station range 
or at single stations.  Additional data can be added by simply picking 
the Add button again.   
 
 
 

Since most projects have a large amount of accident 
data to import, it is recommended that the user uses 
the Excel method described in Workflow 4 

Workflow 2: Bridge Elements (PRM) 
1. Click on the Other>Bridge Elements Tabs of the Edit/View 

Highway Data dialog box to get the following dialog box: 
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Pick the Add button to get the following dialog box: 

 
Fill in the proper information and pick Save.  If there are additional 
Bridges within the project, additional lines can be added by simply 
picking the Add button again. 

Decision Sight Distance 
This tab allows the user to input locations where a stop or 
speed/path/direction change maneuver must be 
completed. The avoidance maneuver type a driver has to perform are 
described as follows: 

• A - stop on rural road 
• B – Stop on urban road (Not Supported) 
• C - speed/path/direction change on rural road 
• D – Speed/path/direction change on suburban road (Not 

Supported) 
• E – Speed/path/direction change on urban road (Not 

Supported) 
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Workflow 3: Decision Sight Distance (PRM) 
1. Click on the Other>Decision Sight Distance Tabs of the Edit/View 

Highway Data dialog box to get the following dialog box: 

 
 
2. Pick the Add button to get the following dialog box: 

 
Fill in the proper information and pick Save.  If there are multiple 
locations within the project, additional lines can be added by simply 
picking the Add button again. 

Using an Excel file 
The Excel file with the correct format for importing Other Information 
into IHSDM is DEA.Other.xls.  This file can be found in: 

N:\Standards\IHSDM\ 

or on the CFLHD web site at the following link: 

http://www.cflhd.gov/ihsdm.cfm

 

http://www.cflhd.gov/ihsdm.cfm
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When you open this file, there is a read me worksheet and the 3 other 
worksheets that will be used to input all the other information.  Each 
worksheet will describe what each variable is and what it is used for.  
The following workflow will describe the process for entering this 
information into IHSDM. 

Workflow 4: Excel Input 
1. Enter the correct data in the Excel spreadsheet. 
2. Highlight the entered data and go to Edit>Copy. 
3. Click on the General Tab of the Edit/View Highway Data dialog 

box. 
4. Pick the corresponding tab for the data to be inserted. 
5. Pick the Add button. 
6. Put dummy information in the data fields.  Pick the Save button.  

This creates a line in the Edit/View Highway Data dialog box.  The 
user will delete this line after the correct information is imported. 

7. With the mouse over the line just put in, right mouse click to get 
the following dialog box:  

                                                  
8. Choose Clipboard>Paste row(s).  The information will be loaded 

into IHSDM. 
9. Delete the line with the incorrect data. 
 
 Notice that this procedure is most useful when there are 

more than a couple of lines of data. 
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Chapter 8  Cross Roads Input 
When a road crosses the mainline, the user will need to include that 
information into IHSDM for the CPM and IRM modules.  This chapter 
will discuss the process for entering the cross road and for creating an 
intersection in IHSDM. 

Adding a Cross Road into IHSDM 
The following workflow will guide the user in the process of adding a 
cross Road: 

Workflow 1: Entering a Cross Road 
1. Create an input file of the cross road using the G2IHSDM.ma 

macro as described in Workflow 2 of Chapter 2. 
2. Start IHSDM.  In the Select a Project dialog box highlight the 

mainline project and pick next. 
3. In the Select an Analysis Dialog box, highlight the appropriate 

analysis and pick next. 
4. In the select a Master Highway dialog box select Import to get the 

following dialog box: 

 
5. Browse for the .txt file created with G2IHSDM.ma and highlight it.  

Pick next. 
6. In the Select a Master Highway dialog box, highlight the new 

alignment and pick Finish. 
7. Follow chapters 3 through 7 for the input of needed IHSDM data. 

Creating an Intersection 
Once the cross road alignment is input, an intersection can be created 
in IHSDM.  The following workflow will discuss the process: 
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Workflow 2: Adding an Intersection into IHSDM 
1. From the IHSDM main dialog box, pick the Intersection button 

 to get the following: 

 
2. Pick the add button to get the following dialog box: 

 
3. Fill in the data fields as necessary.  Once the fields are correct, 

press Next to get the following dialog box: 

 
4. Select the intersecting road and the station on the cross road that 

the intersection is on, then press next for the following dialog 
box: 

 



 

 
 

IHSDM Technical Guide 
2003 Release - Revised 1/05 

Chapter 8 — Cross Roads Input 

8-3 
1/27/2005 

 
5. Review information in the top of the dialog box.  Highlight each 

leg and press Edit.  The following dialog box will appear: 

 
6. Review each of the tabs; General, Traffic Attributes, and Corner to 

verify that all of the information is correct.  Then pick Save. 
7. Pick Finish. 
8. Pick Save in the intersection dialog box. 
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Chapter 9 IHSDM Analysis Introduction 
Chapters 3 through 8 discuss how to input data into IHSDM.  Chapters 
10 through 12 will discuss the process of running each module for 
each type of project (3R, 4R, reconstruction, and new construction).  
This chapter will discuss which module to run, at what point in each 
design to run the module, and the information the project manager or 
designer can expect from the module. 
 
This chapter will be broken into the different types of projects from 3R 
to New Construction.  Each section will be further broken into the 
stages of design from conceptual to final design.  This will allow the 
user quick access to the different analyses that they need to run.  This 
will also allow the user to determine exactly what information they have 
to input into IHSDM. 

3R Projects 

Conceptual Design  
In 3R projects the conceptual design stage has very limited information 
and IHSDM will not be a valuable tool to help the designer.  Generally 
the information that is used is more from observing the site and 
reading any available reports on the project. 

Preliminary Design 
Once the designer is in the preliminary phase of a 3R project there 
probably is an alignment along the existing centerline, average 
pavement and shoulder widths are calculated, and existing Cross 
slopes are measured.  Any traffic counts and available accident data 
will also be acquired by this stage.  IHSDM will be helpful in the 
designer’s determination if there are any areas in the project that do 
not meet the existing policies.  Therefore, the following modules should 
be run on the existing alignment: 

• Policy Review  
• Design Consistency 
• Traffic analysis 
• Intersection Review 

 

The following data will be used to run the modules: 

• Horizontal alignment (Chapter 2) 
• Vertical Alignment (if available) (Chapter 2) 
• Cross slope data (if available) (Chapter 2) 
• Lane Widths (Chapter 5) 
• Shoulder Widths and Slopes (Chapter 4) 
• Accident History (if available) (Chapter 7) 
• Traffic counts (if available) (Chapter 3) 
• Terrain (Chapter 3) 
• Design\Posted Speeds (Chapter 3) 
• Functional Classification (Chapter 3) 
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• Pavement Type (Chapter 4) 
• Surface Type (Chapter 4) 
• Bridge Location (Chapter 7) 

Final Design 
Once the project gets into final design the deficient locations will have 
been located and the decision will have been made to either mitigate 
the problem or proceed with a variance.  If there were enough 
locations that required shoulder widening or slight alignment changes, 
the Project Manager may decide to rerun the Policy Review module.  
In that case, the designer will have to update the following information: 

• Horizontal alignment (Chapter 2) 
• Vertical Alignment (if available) (Chapter 2) 
• Cross slope data (if available) (Chapter 2) 
• Lane Widths (Chapter 5) 
• Shoulder Widths and Slopes (Chapter 4) 

4R and Minor Reconstruction Projects 

Conceptual Design  
In 4R projects the conceptual design stage is used to determine where 
there is need for realignment, widening, or overlay.  Therefore, the 
following modules should be run on the existing alignment: 

• Policy Review  
• Design Consistency 
• Traffic analysis 
• Intersection Review 

 
To do the analysis, the designer will have to input the following data for 
the existing alignment: 

• Horizontal alignment (Chapter 2) 
• Vertical Alignment (Chapter 2) 
• Cross slope data (Chapter 2) 
• Lane Widths (Chapter 5) 
• Shoulder Widths and Slopes (Chapter 4) 
• Accident History (Chapter 7) 
• Traffic counts  (Chapter 3) 
• Terrain (Chapter 3) 
• Design\Posted Speeds (Chapter 3) 
• Functional Classification (Chapter 3) 
• Pavement Type (Chapter 4) 
• Surface Type (Chapter 4) 
• Bridge Location (Chapter 7) 

Preliminary Design 
Once the designer sets an alternative alignment, the design 
consistency and policy review modules should be run.   
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The design consistency module is a quick and simple run that requires 
the following information: 

• Design Speed (Chapter 3) 
• Horizontal Alignment (Chapter 2) 
• Vertical Alignment (Chapter 2) 
 

The policy review module should be run to determine that all of the 
elements of the typical section meet policy.  Although it may take some 
effort to input all of the following necessary information the first time, 
most of this information can be carried into subsequent runs: 
 

• Cross slope data (Chapter 2) 
• Lane Widths (Chapter 5) 
• Shoulder Widths and Slopes (Chapter 4) 
• Traffic counts  (Chapter 3) 
• Terrain (Chapter 3) 
• Design Speeds (Chapter 3) 
• Functional Classification (Chapter 3) 
• Pavement Type (Chapter 4) 
• Surface Type (Chapter 4) 
• Bridge Location (Chapter 7) 
• Auxilliary/Passing lane information (Chapter 5) 
• Turn lane information (Chapter 5) 

Final Design 
Once a preferred alignment is established, the designer will need to 
run the following modules: 

• Policy Review 
• Crash Prediction 
• Traffic Analysis 
• Intersection Review 

 
The design consistency and most of the policy review checks from the 
preliminary design stage should still be valid.  But the project manager 
and designer will need to look at locations that may have sight 
distance problems and input the obstruction offset information for long 
enough stretches to do a policy review check on sight distance.  The 
following information is needed in addition to the information already 
input for each alignment: 
 

• Obstruction Offset (Chapter 6) 
• Roadway Width (Chapter 5) 

Major Reconstruction and New Construction Projects 
The same process can be used for both reconstruction and new 
construction projects because the design will not be based on an 
existing alignment in either case. 
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Conceptual Design 
During the conceptual design phase there will more than likely be 
multiple alternatives.  The designer will not have time to run a full 
policy review analysis on each alignment.  The designer will be able to 
quickly check the horizontal and vertical alignment, Cross slope 
calculations, and lane and shoulder widths against the policy.  To do 
this the designer will need to input the following information: 

• Horizontal alignment (Chapter 2) 
• Vertical Alignment (Chapter 2) 
• Cross slope data (Chapter 2) 
• Design Speed (Chapter 3) 
• Lane Widths (Chapter 5) 
• Shoulder Widths and Slopes (Chapter 4) 

 

Preliminary Design 
Once the conceptual design is complete, the number of alternative 
alignments will be pared down to two or three alignments and a more 
thorough policy review and design consistency review can be 
completed.  The following data will need to be added into IHSDM to 
run the required modules: 

• Accident History (Reconstruction) (Chapter 7) 
• Traffic counts (Chapter 3) 
• Terrain (Chapter 3) 
• Design\Posted Speeds (Chapter 3) 
• Functional Classification (Chapter 3) 
• Pavement Type (Chapter 4) 
• Surface Type (Chapter 4) 
• Bridge Location (Chapter 7) 
• Auxilliary/Passing lane information (Chapter 5) 
• Turn lane information (Chapter 5) 

Final Design 
Once a preferred alignment is established, the designer will need to 
run the following modules: 

• Policy Review 
• Crash Prediction 
• Traffic Analysis 
• Intersection Review 

 
The design consistency and most of the policy review checks from the 
preliminary design stage should still be valid.  But the project manager 
and designer will need to look at locations that may have sight 
distance problems and input the obstruction offset information for long 
enough stretches to do a policy review check on sight distance.  The 
following information is needed in addition to the information already 
input for each alignment: 
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• Obstruction Offset (Chapter 6) 
• Roadway Width (Chapter 5) 
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Chapter 10 3R Projects 
This chapter will discuss the different modules that will be run during a 
3R project.  The workflows will describe how to tell IHSDM which 
reports to run and how to read the reports. 
 
As stated in chapter 8 there is no need to run IHSDM for the 
conceptual design stage, so this chapter will begin with the preliminary 
design stage. 
 
Preliminary Design 
The following workflow will describe all of the possible reports for this 
stage of a 3R project.  Some data may not be available for all projects, 
such as Vertical Alignment and Superelevation.  The purpose of this 
workflow is to guide the user on creating as many reports as possible. 

Workflow 1: Policy Review for 3R Preliminary Design 
1. Access the IHSDM main dialog box which look like this: 

 
2. Click on the Policy Review tab to get the following dialog box: 
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3. Click on the Evaluation tab to get the following dialog box: 

 
4. Make sure the correct policy is referenced.  If it is not click on the 

Choose or Change Policy button to get the following dialog box: 

 
5. Highlight the correct policy and choose select. 
6. Pick the cross section tab to get the following dialog box: 

 
7. Pick the items to check the design policy against.  The designer 

should have the traveled way width, any auxillary lane widths, 
average shoulder width, shoulder type, and any bridge widths at a 
minimum for this type of project.  If the designer has 
superelevation data, he will be able to run the normal shoulder 
slope and cross slope rollover checks. 
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8. Pick the Run Selected Checks button.  IHSDM will start running 
and will indicate its progress in the lower left portion of the dialog 
box with a blue rectangle.  Depending on the length of the project, 
the IHSDM calculations could take a couple of minutes. 

9. If the following dialog box appears during the run, IHSDM is 
looking for some data to check an analysis. The user can either 
enter the data or choose finish and IHSDM will ignore that data in 
its analysis. 

 
10. Once IHSDM has completed its analysis, pick the View Current 

Analysis Report (Chapter 13).  IHSDM will launch the web browser 
to view the report. 

 
 
 
 

The user can wait to view all the reports at once by 
selecting the Run All Selected PRM Checks button 
under the Policy tab. 

11. Go back to the IHSDM main dialog box. 
12. Pick the Horizontal Alignment tab: 

 
13. At a minimum, the designer should check the Radius of Curve, 

Length of Curve, and Compound Curve Ratio.  If the designer has 
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the Superelevation information, the Superelevation button should 
be checked. 

14. Pick Run Selected Checks 
15. After IHSDM is complete, pick the View Current Analysis Report 

button (Chapter 13).  Notice that IHSDM appended the new report 
to the previous report. 

16. Pick the Vertical Alignment tab to get the following dialog box: 

 
17. If the designer has vertical information, both buttons should be 

checked. 
18. Pick the Run Selected Checks button. 
19. If the following dialog box appears during the run, IHSDM is 

looking for some data to check an analysis. The user can either 
enter the data or choose finish and IHSDM will ignore that data in 
its analysis. 

 
20. Pick the View Current Analysis Report button (Chapter 13). 
21. Print the report for review. 

These reports will indicate possible deficient areas along the alignment 
that the project manager and designer may want to address further. 
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Workflow 2: Design Consistency Review for 3R PD 
1. From the IHSDM main dialog box, pick the Design Consistency 

Tab to get the following: 

 
2. Make sure the DCM Analysis Vehicle, Desired Speed, and Speed 

at Analysis Start/End Stations are correct and pick the Evaluation 
Tab to get the following dialog box: 

 
3. The user should be able to check both buttons and pick Perform 

Selected Checks. 
4. Pick View Current Analysis Report to open a web browser and 

view the report. 

Final Design 
Once the final design is completed the designer can update IHSDM 
based on the changes made and rerun workflows 1 and 2 to verify that 
the final design has corrected the deficiencies it was meant to.  
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Chapter 11 4R & Minor Reconstruction Projects 
This chapter will discuss the different modules that will be run during 
4R and minor reconstruction projects.  The workflows will describe how 
to tell IHSDM which reports to run. 
 
Conceptual Design 
The following workflows will describe all of the possible reports for this 
stage of a 4R project.  Some data may not be available for all projects, 
such as Vertical Alignment and Superelevation.  The purpose of this 
workflow is to guide the user on using as many reports as possible.  
The user should use as-builts as much possible while entering data 
into IHSDM. 

Workflow 1: Policy Review for 4R Conceptual Design 
1. Access the IHSDM main dialog box which look like this: 

 
2. Click on the Policy Review tab to get the following dialog box: 

 
3. Click on the Evaluation tab to get the following dialog box: 
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4. Make sure the correct policy is referenced.  If it is not click on the 

Choose or Change Policy button to get the following dialog box: 

 
5. Highlight the correct policy and choose Select. 
6. Pick the Cross Section tab to get the following dialog box: 

 
7. Pick the items to check the design policy against.  The designer 

should have the traveled way width, any auxillary lane widths, 
average shoulder width, shoulder type, and any bridge widths at a 
minimum for this type of project.  If the designer has shoulder 
slope data, he will be able to run the normal shoulder slope and 
cross slope rollover checks. 
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8. Pick the Run Selected Checks button.  IHSDM will start running 
and will indicate its progress in the lower left portion of the dialog 
box with a blue rectangle.  Depending on the length of the project, 
the IHSDM calculations could take a couple of minutes. 

9. If the following dialog box appears during the run, then IHSDM 
does not have enough data to run a check analysis. The user can 
either enter the data or choose Finish and IHSDM will ignore that 
analysis. 

 
10. Once IHSDM has completed its analysis, pick the View Current 

Analysis Report.  IHSDM will launch the web browser to view the 
report. 

11. Go back to the IHSDM main dialog box. 
12. Pick the Horizontal Alignment tab: 

 
13. At a minimum, the designer should check the Radius of Curve, 

Length of Curve, and Compound Curve Ratio.  If the designer has 
the superelevation information, the Superelevation button should 
be checked. 

14. Pick Run Selected Checks 
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15. After IHSDM is complete, pick the View Current Analysis Report 
button.  Notice that IHSDM appended the new report to the 
previous report. 

16. Pick the Vertical Alignment tab to get the following dialog box: 

 
17. If the designer has vertical information, both buttons should be 

checked. 
18. Pick the Run Selected Checks button. 
19. If the following dialog box appears during the run, IHSDM does 

not have enough data to run a check analysis. The user can either 
enter the data or choose finish and IHSDM will ignore that 
analysis. 

 
20. Pick the View Current Analysis Report button. 
21. Print the report for review. 

These reports will indicate possible deficient areas along the alignment 
that the project manager and designer may want to address further. 

Workflow 2: Design Consistency Review for 4R CD 
1. From the IHSDM main dialog box, pick the Design Consistency 

Tab to get the following: 
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2. Make sure DCM Analysis Vehicle, Desired Speed, and Speed at 

Analysis Start/End Stations are correct and pick the Evaluation 
Tab. To get the following dialog box: 

 
3. The user should be able to mark both buttons and pick Perform 

Selected Checks. 
4. Pick View Current Analysis Report to open a web browser and 

view the report. 

Workflow 3: Traffic Analysis for 4R CD 
1. From the IHSDM main dialog box, pick the Traffic Analysis Tab to 

get the following: 
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2. Review/edit the data shown and pick the Evaluation Tab. 
 
 
 
 

Pick the Auto Generate Platoon Percent button 
 to update 

the traffic flow data fields. 

 
 
 

To automatically calculate the no passing zones, 
select the No Passing Zones dialog box, then pick 
Automatic Calculation button. 

 
3.  The following dialog box appears: 

 
4. Pick Run Analysis.   Depending on the length of the project, 

analysis could take awhile. 
5. Pick View Current Analysis Report to open a web browser and 

view the report. 
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Workflow 4: Running Crash Prediction for CD 
1. From the IHSDM main dialog box pick the Crash Prediction tab to 

get the following dialog box: 

 
2. Put in the desired Years for the analysis and mark the boxes for 

the reports.  Then pick the evaluation tab to get the following 
dialog box: 

 
3. If the Crash History Data is available and it is appropriate to use 

the data (see the CPM Engineer’s Manual, section 3.5: “Crash 
Prediction When Site-Specific Crash History Data are Available”), 
then mark the Use Crash History Data box and verify that all the 
information is correct then pick Run Analysis. 

4. IHSDM may ask some questions then tell the user when done with 
analysis. 

5. After analysis is complete, pick View Current Analysis Report to 
view report. 
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Workflow 5: Intersection Review for 4R CD 
 
1. From the IHSDM main dialog box, pick the Intersection Review 

Tab to get the following: 

 
2. The Policy Review is not available in IHSDM yet so pick the 

Diagnostics Review tab to get the following dialog box: 

 
3. Select the side road of the intersection, mark both check boxes 

and pick the Run Diagnostics Review button. 
4. After a few seconds, IHSDM will come up with another dialog box 

that looks like this: 
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5. Press the Start button  in the upper left corner to start 
the analysis.  IHSDM will query the user for required information 
not already input, e.g., whether a given sight triangle or line of 
sight is clear of obstructions. 

6. The words “The review is complete” will appear in the bottom of 
the dialog box when IHSDM is done.  Press the Exit button 

 to get back to the main dialog box. 
7. Pick the View Current Analysis Report Button to review the 

results of the analysis. 

Preliminary Design 
Once a couple of alternative alignments have been chosen, the user 
will need to create a new analysis for each alternative and run the 
Policy Review, Design Consistency and Crash Prediction Modules.  

If there are areas of sight distance concern, the user will need to input 
the obstruction offsets for those areas prior to running the Policy 
Review Module. 

The following workflow will describe how to create a new analysis.  
Before beginning this process, the user will need to create an input file 
for the new alignment using G2IHSDM.ma. This process is defined in 
Workflow 2 of Chapter 2: 
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Workflow 6: Creating a new analysis for Alternatives 
1. From the IHSDM main dialog box pick File>Analysis>New 

Analysis. 

 
2. This will bring up the following dialog box: 

 
3. Fill in the appropriate boxes and pick the Import/Create/Clone 

Highway Data button to get the following: 

 
4. Pick IHSDM Data (CSV/XML) to get the following dialog box: 
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5. Highlight the new alignment and pick Next to get the following: 

 
6. Pick Finish to get to this dialog box: 

 
7. Pick Save.  The can go to the alternative alignment for analysis by 

selecting File>Analysis>Open Analysis. 
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Once the alignment is entered the user will need to add the information 
described in chapters 3 through 8 before proceeding with the Policy 
Review and Design Consistency modules.  

Final Design 
Once the final design is completed the designer can update IHSDM 
based on the changes made and rerun workflows 1 through 5 to verify 
that the final design has corrected all the deficiencies it was meant to.    

Remember to input the obstruction offsets for the areas of sight 
distance concern prior to running the modules. 
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Chapter 12 Major Reconstruction and New 
Construction Projects 
This chapter will discuss the different modules that will be run during 
major reconstruction and new construction projects.  The workflows 
will describe how to tell IHSDM which reports to run. 
 
Conceptual Design 
Since there is either no existing alignment or the existing alignment for 
this type of project is not of any use, the following will describe which 
modules to run on the conceptual design alternatives.  Keep in mind 
that these are conceptual design and the goal is to find possible critical 
errors in the design prior to taking it to preliminary design. 

Use G2IHSDM.ma as described in workflow 2 of chapter 2 to create an 
input file of each alternative and input it into IHSDM as described in 
Workflow 3 of Chapter 2. 

Workflow 1: Policy Review for Conceptual Design 
1. Access the IHSDM main dialog box which look like this: 

 
2. Click on the Policy Review tab to get the following dialog box: 
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3. Click on the Evaluation tab to get the following dialog box: 

 
4. Make sure the correct policy is referenced.  If it is not click on the 

Choose or Change Policy button to get the following dialog box: 

 
5. Highlight the correct policy and choose select. 
6. Pick the Cross Section tab to get the following dialog box: 
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7. Pick the items to check the design policy against.  The designer 

should have the traveled way width, any auxillary lane widths, 
average shoulder width, shoulder type, and any bridge widths at a 
minimum for this type of project.  If the designer has shoulder 
slope data, he will be able to run the normal shoulder slope and 
cross slope rollover checks. 

8. Pick the Run Selected Checks button.  IHSDM will start running 
and will indicate its progress in the lower left portion of the dialog 
box with a blue rectangle.  Depending on the length of the project, 
the IHSDM calculations could take a couple of minutes. 

9. If the following dialog box appears during the run, IHSDM does 
not have enough data to run a check analysis. The user can either 
enter the data or choose finish and IHSDM will ignore that 
analysis. 

 
10. Once IHSDM is complete with its analysis, pick the View Current 

Analysis Report (Chapter 13).  IHSDM will launch the web browser 
to view the report. 

11. Go back to the IHSDM main dialog box. 
12. Pick the Horizontal Alignment tab: 
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13. At a minimum, the designer should check the radius of curve, 

length of curve, and compound curve ratio.  If the designer has 
the Superelevation information, the superelevation button should 
be checked. 

14. Pick Run Selected Checks 
15. After IHSDM is complete, pick the View Current Analysis Report 

button.  Notice that IHSDM appended the new report to the 
previous report. 

16. Pick the Vertical Alignment tab to get the following dialog box: 

 
17. If the designer has vertical information, both buttons should be 

checked. 
18. Pick the Run Selected Checks button. 
19. If the following dialog box appears during the run, then IHSDM 

does not have enough data to run a check analysis. The user can 
either enter the data or choose finish and IHSDM will ignore that 
analysis. 

20. Pick the View Current Analysis Report button (Chapter 13). 
12-4 
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21. Print the report for review. 
These reports will indicate design elements that do not meet policy 
along the alignment that the project manager and designer may want 
to address further. 

Workflow 2: Design Consistency Review for CD 
1. From the IHSDM main dialog box, pick the Design Consistency 

Tab to get the following: 

 
2. Make sure the DCM Analysis Vehicle, Desired Speed, and Speed 

at Analysis Start/End Stations are correct and pick the Evaluation 
Tab. To get the following dialog box: 

 
3. The user should be able to mark both buttons and pick Perform 

Selected Checks. 
4. Pick View Current Analysis Report to open a web browser and 

view the report. 
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Preliminary Design 
Once a couple of alternative alignments have been chosen, the user 
will need to create a new analysis for each alternative and and rerun 
workflows 1 and 2 along with the Crash Prediction, Traffic Analysis  
Modules.  

If there are areas of sight distance concern, the user will need to input 
the obstruction offsets for those areas prior to running the Policy 
Review Module. 

The following workflow will describe how to create a new analysis.  
Before beginning this process, the user will need to create an import 
file for the new alignment using G2IHSDM.ma. This process is defined 
in Workflow 2 of Chapter 2: 

Workflow 3: Creating a New Analysis for Alternatives 
1. From the IHSDM main dialog box pick File>Analysis>New 

Analysis. 

 
2. This will bring up the following dialog box: 
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3. Fill in the appropriate boxes and pick the Import/Create/Clone 

Highway Data button to get the following: 

 
4. Pick IHSDM Data (CSV/XML) to get the following dialog box: 

 
5. Highlight the new alignment and pick Next to get the following: 
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6. Pick Finish to get to this dialog box: 

 
7. Pick Save.  The can go to the alternative alignment for analysis by 

selecting File>Analysis>Open Analysis. 
8. Once the alignment is entered the user will need to add the 

information described in chapters 3 through 8 before proceeding 
with the Policy Review and Design Consistency modules.  

Workflow 4: Traffic Analysis for FD 
1. From the IHSDM main dialog box, pick the Traffic Analysis Tab to 

get the following: 
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2. Review/edit the data shown and pick the Evaluation Tab. 
 
 
 
 

Pick the Auto Generate Platoon Percent button 
 to update 

the traffic flow data fields. 

 
 
 

To automatically calculate the no passing zones, 
select the No Passing Zones dialog box, then pick 
Automatic Calculation button. 

3.  The following dialog box appears: 

 
4. Pick Run Analysis.   Depending on the length of the project, 

analysis could take a while. 
5. Pick View Current Analysis Report to open a web browser and 

view the report. 
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Workflow 5: Running Crash Prediction for FD 
1. From the IHSDM main dialog box pick the Crash Prediction tab to 

get the following dialog box: 

 
2. Put in the desired Years for the analysis and mark the boxes for 

the reports.  Then pick the Evaluation tab to get the following 
dialog box: 

 
3. If the Crash History Data is available and it is appropriate to use 

the data (see the CPM Engineer’s Manual, section 3.5: “Crash 
Prediction When Site-Specific Crash History Data are Available”), 
then mark the Use Crash History Data box and verify that all the 
information is correct then pick Run Analysis. 

4. IHSDM may ask some questions then tell the user when done with 
analysis. 

5. After analysis is complete, pick View Current Analysis Report to 
view report. 
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Final Design 
Once the final design is completed the designer can update IHSDM 
based on the changes made and rerun workflows 1, 2, 3 and 4 along 
with the Crash Intersection Review module to verify that the design 
meets criteria.    

Remember to input the obstruction offsets for the areas of sight 
distance concern prior to running the modules. 

The following workflows will describe the process for running the 
Traffic Analysis, Intersection Review and Crash Prediction Modules. 

Workflow 6: Intersection Review for FD 
 
1. From the IHSDM main dialog box, pick the Intersection Review 

Tab to get the following: 

 
2. The Policy Review is not available in IHSDM yet so pick the 

Diagnostics Review tab to get the following dialog box: 
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3. Select the side road of the intersection, mark both check boxes 
and pick the Run Diagnostics Review button. 

4. After a few seconds, IHSDM will come up with another dialog box 
that looks like this: 

 

5. Press the Start button  in the upper left corner to start 
the analysis.  IHSDM will query the user for required information 
not already input, e.g., whether a given sight triangle or line of 
sight is clear of obstructions. 

6. The words “The review is complete” will appear in the bottom of 
the dialog box when IHSDM is done.  Press the Exit button 

 to get back to the main dialog box. 
7. Pick the View Current Analysis Report Button to review the 

results of the analysis. 
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Chapter 13 Example Reports 
This chapter will show examples of the reports IHSDM prepares and 
will give a brief description of how to read them.  The next chapter will 
describe how to analyze and apply the results to the decision-making 
process. 
 
Policy Review 
The policy review model provides the following reports: 

• Traveled Way and Auxiliary Lane Widths 
• Shoulder Width 
• Shoulder Type 
• Normal Shoulder Slope 
• Cross Slope Rollover 
• Bridge Width 
• Radius of Curve 
• Superelevation 
• Length of Curve 
• Compound Curve Ratio 
• Tangent Grade 
• Vertical Curve 
• Passing Sight Distance 
• Stopping Sight Distance 
• Decision Sight Distance 

 

An example of each report follows: 

Traveled Way and Auxiliary Lane Widths 
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This report checks the roadway width at each curve as well as at each 
change in width and will indicate if the design meets criteria.  The table 
describes the location of change in width and curves at the P.C. (Start) 
and P.T (End), the design roadway width (Road), the policy rules for 
the roadway width (Policy), whether the design meets policy or not 
(Comment), and the design criteria used in determining the correct 
policy values.  IHSDM will indicate where the design varies from policy. 
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Shoulder Width 

 

This report checks the shoulder width for the full length of the project.  
It will run down the left side of the alignment, then down the right.  It 
breaks the stations where the shoulder width or materials change and 
where the shoulder width does not meet policy.  Like the traveled way 
width table, it shows the design width, then the policy width, a 
comment on how the design compares to the policy and the values 
IHSDM used to determine the policy values. 
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Shoulder Type 

 

Normal Shoulder Slope 

 

Passing Sight Distance 
IHSDM creates two reports for Passing sight distance, a Passing Sight 
Distance Policy Check graph and a Passing Site Distance tabular report.   
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This graph will show the location of any intersections, the profile, 
horizontal curve radiuses, and recommended passing sight distance 
along the highway.  Sight distance limitations due to constraints in both 
the horizontal and vertical alignments are considered by IHSDM in 
determining available sight distances. 

Notice how the majority of the curves show the passing sight distance 
is below policy.  IHSDM only shows the sight line to the width that is 
input into the system.  In the example project, no obstruction offsets 
were input, so IHSDM only calculates to the edge of shoulder. 

Stopping Sight Distance 
IHSDM creates two stopping sight distance stopping sight distance 
reports, a graph and a tabular report. 
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Like the passing sight distance, this graph shows the locations of the 
intersections, profile, horizontal curve radiuses, and actual stopping 
sight distance compared to the policy. 
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This table will only show the locations where the stopping sight 
distance does not meet policy or where it cannot calculate the sight 
distance because it is at the beginning or ending of the alignment. 

Crash Prediction Module 
The crash prediction model report contains a maximum of 9 tables and 
1 graph.  The first 5 tables describe the segments that the alignment 
was broken into and the information used to calculate the accident 
rates.  This chapter will not describe these tables.  The following will 
describe the other four tables and graphs: 

Expected Crash Frequencies 

 

 
 
This table gives a summary of the expected crash rates for the 
analysis period shown.  The total crashes are broken into Fatal and 
Injury Crashes and Property-damage-only Crashes.  The Crash Rate 
per kilometer per year is based on the Average Future ADT and is also 
broken into Fatal and Injury Crashes and Property-damage-only 
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Crashes.  The Crash Rate per million vehicle-kilometers is based on 
the Total Travel (million vehicle-kilometers) and is also broken into 
Fatal and Injury Crashes and Property-damage-only Crashes.   

Expected Crash Type Distribution 
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This report shows the expected crash type distribution.  CPM applies a 
default distribution (see CPM Engineers Manual, section 9), which can 
be modified via the Administration Tool (AdminTool). 

Expected Crash Rates and Frequencies 

 

This table indicates the expected crash frequencies and rates for 
homogeneous highway segments.  The table shows crashes/km/yr 
and crashes/million vehicle-km for segments, as well as 
crashes/million entering vehicles and crashes/yr for each intersection. 

 



 

 
 

IHSDM Technical Guide 
2003 Release - Revised 1/05 

Chapter 13 — Example Reports 

13-10 
1/27/2005 

Expected Crash Frequencies and Rates by Horizontal Design Element 

 

This table gives the expected crash frequencies and rates for each 
tangent and curve. 

Crash Rate Plots 
 
Below is a graphical presentation of the above tables.  The user can 
view this graph and quickly go to the corresponding location in the 
tables to see what is happening. 
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Design Consistency 
This model will provide a total of two graphs and six reports, one graph 
and three reports for each direction of travel.  This chapter will only 
give example reports for one direction of travel. 

Design Consistency Results Graph 

 

 
This graph is a good way for the user to see where the spikes in the K 
Value and Radius of curve seem out of place.  An estimated 85th 
percentile operating speed (V85) profile is plotted, with color-coding 
and flagging related to the two design consistency criteria, i.e., the 
design speed versus operating speed assumption check and the 
speed differential of adjacent horizontal design elements check, 
respectively.  See the CDM Engineer’s Manual section 4 for more 
details. 
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V85 Speed Profile Coordinates 

 
 
This table contains the (Station, Estimated V85) coordinates that are 
plotted in the graph shown on p. 13-12.  Locations where he predicted 
deceleration rate is greater than the approximated comfortable 
deceleration rate are noted by and asterisk. 

Design Speed Assumption Check 

 
 
This table compares the estimated V85 speed to the design speed, 
using the following conditions: 
 
Design Speed Assumption Check Conditions Key 
Condition 1: 0 km/h <= (V85 - Vdesign) <= 10 km/h 
Condition 2: 10 km/h < (V85 - Vdesign) <= 20 km/h 
Condition 3: 20 km/h < (V85 - Vdesign) 
Condition 4: (V85 - Vdesign) < 0 km/h 
where: 
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V85 = estimated 85th percentile operating speed (km/h) 
Vdesign = design speed (km/h) 
 

Speed Differential of Adjacent Design Elements Check 

 
 
This table shows speed differentials between adjacent design 
elements (e.g., speed reduction from a tangent to a curve) meets the 
following Condition criteria: 
 
Speed Differential of Adjacent Design Elements Check Conditions Key 
Condition 1: (V85Tangent - V85Curve) <= 10 km/h 
Condition 2: 10 km/h < (V85Tangent - V85Curve) <= 20 km/h 
Condition 3: 20 km/h < (V85Tangent - V85Curve) 
 
where: 
V85Tangent = estimated 85th percentile operating speed on tangent 
(km/h) 
V85Curve = estimated 85th percentile operating speed at the 
beginning of the curve (km/h) 
 
Intersection Review 
This report is more interactive.  The following dialog box will come up 
and ask the user a series of questions.  Answer the questions by 
clicking on Yes or No and picking Continue.  After the questions are 
answered, IHSDM will provide the reports. 
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The Analysis Report gives the intersection information, a schematic of 
the intersection, the answers the user provided, and a table of the 
results.  An example of each element is shown below: 
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This table will point out areas of concern, describe why they are a 
concern and offer potential treatments to address each concern. 
 
Traffic Analysis Module 
The traffic analysis is the most calculation intensive module.  The 
below figure is an example of the evaluation dialog box.  Check that 
each item has the information necessary to get a detailed analysis. 
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Once the user is satisfied with the Attributes, pick the Evaluation Tab 
to get the following dialog box: 

 

Set the desired Report Start station, the Report End station, and the 
Report Interval and pick Run Analysis.  After the calculations are 
completed, the following reports are provided: 

The first three reports describe the data used for the calculations. 
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Simulation Data 

 

Random Number Seeds 

 

Traffic Input Data 
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Section Summary 

 

This table summarizes the traffic analysis. 

Station Summary 
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These two tables break the report into the interval set on the 
Evaluation dialog box.  There is one table for increasing stations and 
one for decreasing stations. 

Graphs 
 
There are two graphs, one for the increasing station direction and one 
for the decreasing station direction.  Plots of percentage of vehicles 
following in platoons, flow (veh/hr) and mean speeds by vehicle type 
(km/hr [mi/hr]) are provided.  They summarize the above tables. 
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Chapter 1 Introduction 
About IHSDM 
The Interactive Highway Safety Design Model (IHSDM) is a suite of 
software analysis tools for evaluating safety and operational effects of 
geometric design decisions on two-lane rural highways. 


IHSDM is a decision-support tool. It checks existing or proposed two-
lane rural highway designs against relevant design policy values and 
provides estimates of a design’s expected safety and operational 
performance. IHSDM results support decision making in the highway 
design process. Intended users include highway project managers, 
designers, and traffic and safety reviewers in State and local highway 
agencies and engineering consulting firms. 


Purpose 
This document is intended to outline uses for the Interactive Highway 
Safety Design Model (IHSDM).  IHSDM consists of 6 modules: 


1. Design Consistency Module. 
2. Policy Review Module. 
3. Crash Prediction Module. 
4. Traffic Analysis Module. 
5. Intersection Review Module 
6. Driver/Vehicle Module (Not available in 2003 release.  Will be 


added when available). 
 


Workflows using best practices have been developed in a user-friendly 
and readily understandable format for each of these modules.  Each 
workflow will use the same project so the workflows will contain only 
the information needed to complete each task. 


This Technical Guide is to be used during the design process by both 
CFLHD internal designers and the A/E firms doing business with 
CFLHD.   


The proper use of IHSDM can produce many desirable results, 
including: 


• Ensuring Design Standards are met 
• Expected crashes fro highway segments and 


intersections, allowing the user to identify design 
elements expected to have higher than average (or higher 
that a given threshold) crash experiences 


• Design Consistency will be evaluated 
• Highway Design Policies are met 
• Evaluation of intersection designs 
• Re-usability of data 
• Increased ability to share resources 
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Data Needs 
Each module uses specific data, some data are required; other data 
are optional.  Refer to the Module Engineer’s Manuals for details.  
Below is a table that can be used, as a quick reference to ensure all 
the needed data is available prior to the use of IHSDM: 


Module 


Data Needed Policy      
Review     
(PRM) 


Crash 
Prediction 


(CPM) 


Design 
Consistency 


(DCM) 


Traffic 
Analysis 
(TAM) 


Intersection 
Review    
(IRM) 


Terrain X         
Functional Classification X         
Design Speed X X X   X 
85th Percentile Speed         X 
AADTV X X     X 
Design Hourly Volume X     X    
Peak Hourly Volume       X  X 
Horizontal Alignment X X X X X 
Vertical Alignment X X X X X 
Cross Slope (Superelevation) X X    X  X  
Pavement Type X       X  
Surface Type X         
Normal Shoulder Slope X         
Shoulder Slope (Varies) X         
Shoulder Width X X       
Shoulder Material X X       
Shoulder Category X         
Through Lane X X     X  
Passing Lane X X   X  X  
Turn Lane X X     X 
Two Way Left Turn Lane X  X     X  
Climbing Lane X X    X  X  
Lane Offset Width X        X 
Curve Widening X         
Foreslope X         
Backslope X         
Ditch Type and Width X         
Obstruction Offset X     X  X  
Bike Lanes X         
Driveway Density   X       
Hazard Rating   X       
Accident History  X     X  
Bridge Locations X         
Decision Sight Distance X         
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Outline of Manual 
The Technical Guide is broken into two sections.  The first section will 
describe how to get the project started and how to input the design 
information.  It contains the following chapters: 


• Getting Started 
• General Information Input 
• Cross Section Information Input 
• Lane Information Input 
• Roadside Information Input 
• Other Information Input 
• Cross Street Information Input 


 
The second section will describe which reports to use for each design 
phase.  The chapters are broken out by type of project.  It contains the 
following chapters: 


• Analysis 
• 3R Projects 
• 4R & Minor Reconstruction Projects 
• Major Reconstruction and New Construction Projects 


Conventions 
The Technical Guide contains special features designed to help the 
users find information quickly and easily. Below is a description of the 
conventions used throughout this manual. 


Use of Bold and ( > ) Greater-Than Symbol 
Bold letters are used to identify program commands, menus, and file 
names. The greater-than symbol (>) is used to divide a series of 
commands. 


For example: 
Open the existing project file using the File>Project>Open Project 
command. If it is not in the expected folder, click the Cancel button. 


 


 


 


 


Caution is to be shown when the reader should take 
particular note of the information being discussed. 


 


 
Information is used to provide helpful information 
about a particular item when it is being discussed, or 
to provide general information about the standards 
as needed. 
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Hyperlinking 
Throughout the manual there will be references to information found 
on the CFLHD website, along with the accompanying web link to this 
information. Links will be in blue, as shown below: 
 
http://www.cflhd.gov/


Terms and Abbreviations 
Abbreviation Description 
IHSDM Interactive Highway Safety Design Model 


FLH Federal Lands Highways 


PRM Policy Review Module 


DCM Design Consistency Module 


CPM Crash Prediction Module 


TAM Traffic Analysis Module 


IRM Intersection Review Module 


D/VM Driver/Vehicle Module (Not in 2003) 


AADTV Average Annual Daily Traffic Volume 


CD Conceptual Design 


PD Preliminary Design 


FD Final Design 


 


Standard File Extensions 
Extension Description 
.GPK GEOPAK coordinate geometry database. 


.DGN MicroStation Drawing 


.TXT ASCII text file 


.XLS Excel Spreadsheet 


 



http://www.cflhd.gov/
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Support 
Support help using this manual, comments, and suggestions for 
improvements of this Technical Guide should be addressed to: 
 
Mark Taylor - mark.taylor@fhwa.dot.gov
 



mailto:Mark.taylor@fhwa.dot.gov
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